PDA

View Full Version : trying to install QT4 - always fails



troypiggo
11th November 2009, 11:54 AM
I'm actually trying to install Qtpfsgui HDR software (http://qtpfsgui.sourceforge.net/), but it requires QT4. On their download page (http://qtpfsgui.sourceforge.net/download.php), they provide a link to the Mac OS X QT4 source files (ftp://ftp.trolltech.com/qt/source/qt-mac-opensource-4.5.1.dmg). I downloaded this file, but when I try to install, it hangs on the validation and after some time gives a failed message.

So I went to the QT4 home page (http://qt.nokia.com/) and noticed that they recommend the cocoa version (whatever that means) for 10.5 and over. Downloaded that. Same validation error and fail.

Any ideas? I'm pretty new to Mac, but long time Linux and Windows user.

stewiesno1
11th November 2009, 09:16 PM
QT4 is pretty old and I am not surprised it won't install on your MBP with Leopard.
"Macintosh System Requirements

QuickTime 4.1.2 requires a PowerPC CPU or later running Mac OS version 7.5.5 or higher, and with Open Transport version 1.2 or higher. In addition, the computer must have at least 16 MB of RAM."

As you are an ex-PC user ...

"Windows System Requirements

QuickTime 4.1.2 runs on Windows 95, Windows 98, Windows NT & Windows 2000, and requires an Intel Pentium or compatible processor. Requirements also include; 16 MB of RAM, Sound Blaster or compatible sound card and speakers. DirectX version 3.0 or later is recommended."

Stewie

gregh
11th November 2009, 10:40 PM
I think the OP is trying to install Qt (the cross-platform framework) as opposed to Quicktime 4.

Sorry but that's about all I can contribute to the thread...

troypiggo
12th November 2009, 06:50 AM
QT4 is pretty old and I am not surprised it won't install on your MBP with Leopard.
"Macintosh System Requirements

QuickTime 4.1.2 requires a PowerPC CPU or later running Mac OS version 7.5.5 or higher, and with Open Transport version 1.2 or higher. In addition, the computer must have at least 16 MB of RAM."

As you are an ex-PC user ...

"Windows System Requirements

QuickTime 4.1.2 runs on Windows 95, Windows 98, Windows NT & Windows 2000, and requires an Intel Pentium or compatible processor. Requirements also include; 16 MB of RAM, Sound Blaster or compatible sound card and speakers. DirectX version 3.0 or later is recommended."

Stewie


I think the OP is trying to install Qt (the cross-platform framework) as opposed to Quicktime 4.

Sorry but that's about all I can contribute to the thread...

Correct, Greg. QuickTime works fine. It's QT4 framework I'm trying to install - that's why I provided the link to their homepage ;)

stewiesno1
13th November 2009, 06:44 PM
Ah my apologies. I just saw the QT and assumed it was Quicktime you were after.

Stewie