View Full Version : mail 3 no text after attachment!!!

26th October 2009, 09:35 PM
Had a client today that missed some info that I had typed out after the attachment (pdf file) that I had placed in the email.
Just wonder if this is a known problem, could it be his settings or something else?
Could be a real problem if clients don't get instructions/info that I type out!! :eek:

just sent it to myself and I get everything, no text missing after attachment!

26th October 2009, 09:41 PM
What's Mail 3?

All text should be in the email regardless of where you place the attachment.

DOH! You have realised (you edited your post while I was writing mine):p

26th October 2009, 09:44 PM
the version of Mail for Mac being version 3.6 (936) in my case.

ditto P but that's not what my client is getting at his end, and I have had the same issue
with a couple of others of the years!

26th October 2009, 09:48 PM
client is using Outlook 2007 and says he has never had this problem with missing text/info!

26th October 2009, 10:10 PM
You need to keep your eye on how you create emails.

Mac mail is wysiwyg - if you are not careful with how you create the email you end up with attachments in the text rather than at the end.

Remember to tick the send Windows Friendly attachments box.

26th October 2009, 10:12 PM
I basically type on the fly
drag'n'drop .pdf visual onto the page
set as "view as icon"
type some more and have my sig at the end
then send.

now that you mention it
"send windows friendly attachments" rings a bell
will test it with the client now and see if that resolves the issue!!

cheers Lutze for the quick reply

jsut had a quick look and "send windows friendly attachments"
is already checked to on and greyed out,
but the option to " Insert attachments at end of message" is available
so I'll try that and see what happens at his end!

26th October 2009, 10:36 PM
This is something I used to have with all my Windows based clients.
I insert attachments at the end of the message.

Mail can insert your attachments at the end of the message for you:

Edit -> Attachments -> Always Insert Attachments at End of Message

oops just re read the thread, you found that out...