PDA

View Full Version : Parrallels 4.0 & iMac Upgrade to Snow Leopard Question



sogni1
21st October 2009, 11:59 AM
Gooday

I have just upgraded from Tiger to Snow Leopard. In doing so I had not upgraded Parrallels 3.0 to 4.0 as reqd beforehand. So now am faced with having 3.0 as an Application - that won't open.

My question is do I update to 4.0 and will Snow Leopard recognise the existence of Version 3.0 ? And as such will I then be able to access all the 'shared files' I had between mac & Parrallels Windows platform ?

Or am I faced with starting all over with new 4.0 version and having to reload the Windows XP disc (which is now so out of date & in need of multiple updates if I do need to reload).

I note also that before downloading 4.0 I need to uninstall Version 3.0.

Thanks in anticipation !
Ian

decryption
21st October 2009, 01:39 PM
If you install Parallels 4, it will open your Parallels 3 virtual machine and convert it to work in Parallels 4.