PDA

View Full Version : Skype and Snow Lepard



Owley
9th October 2009, 08:29 AM
I had Skype on my Mac when I updated to Snow Lerard, It worked fine until I was asked to update Skype to 2.8.0.722. Now it tells me that my password is invalid and gives me a error "Can't sign in unable to mount data base".

I have tried to get help from Skyp's web site with no luck. Can any one here help??

dappleone
9th October 2009, 10:58 AM
This version is working fine under SL for me.

Have you tried trashing the Skype application and then a new download/installation?

viz
9th October 2009, 09:08 PM
Same happened to me.

Reboot the 'puter and try again. Mine now works OK

viz

joecallanan
12th October 2009, 01:34 PM
Had a similar problem. Uninstalled skype, downloaded most recent update with snow leopard fixes and voila! problem solved