PDA

View Full Version : Can't see video on SMH.com.au



Mac Monk
14th September 2009, 04:29 PM
Hi All

This has been bugging me for awhile.

When reading the smh online, whenever there is a video clip of something and I click on the play button. The in-browser video screen stays black.

What's up?

TIA

dagaz
14th September 2009, 05:02 PM
I get this a lot too, but the same video plays fine in Firefox. This was happening both before and after upgrading to Snow Leopard.

Mac Monk
14th September 2009, 05:21 PM
Just checked, not working in FF either.

BTW, my browser is Safari.

Dust For Eyes
14th September 2009, 07:05 PM
Got Adblock?

That can stop videos from working.

Mac Monk
14th September 2009, 09:01 PM
Got Adblock?

That can stop videos from working.

How would I know? I mean where would I find it (applications)?

kaisersozay
15th September 2009, 10:52 AM
I just ran Firefox and Safari and both work fine. Try updating Safari (ex Apple site) to 2.0.4 at least.

Mac Monk
15th September 2009, 06:14 PM
I just ran Firefox and Safari and both work fine. Try updating Safari (ex Apple site) to 2.0.4 at least.

I'm running Safari 4.0.3

kaisersozay
15th September 2009, 07:06 PM
I have 4.0.3 also, on my Leopard machine and it works just fine. Maybe dump it and re-install.
Other than that. no other help.

Dust For Eyes
15th September 2009, 07:06 PM
How would I know? I mean where would I find it (applications)?

It's a browser add-on for both Ff and Safari. You would know if you had them by ads not being shown anywhere.

They can prevent video playing because a lot of videos start with playing an ad which adblock prevents.

Boney_Ahem
15th September 2009, 07:25 PM
Just tried it using Safari 4.0.3 plus PithHelmet (another ad blocking plug in)... video was black with no action.

Disabled PithHelmet and refreshed the page and the video worked splendidly :)

I also have FireFox & Adblock Plus ... to disable Adblock (or to check if you have it installed), click on Tools Menu and if you see Adblock there, select it and you will (or should) see the next window, where you can disable/enable the adblocker ...

http://img.skitch.com/20090915-pnm3pfwan9ihenba14ui2qqf6g.jpg

Mac Monk
16th September 2009, 11:11 AM
No luck there either, I didn't see Adblock or anything similar in FF.

MogDog
2nd October 2009, 04:10 PM
Check the 'Video Settings'. SMH I think tries to autodetect your download speed. If for some reason it can't, then you need to select one. Once you do that, exit the page and comeback and the video should load. Good luck!