PDA

View Full Version : How do I stop the account name showing on a public folder?



Jaste
3rd September 2009, 04:59 PM
I did a search but couldn't find an answer to this here. Happy to be redirected to one if there is.

How do I stop the account name showing up on a public share. At the moment the share shows up as 'Joe Blogg's Public Folder' on other computers. Is there a way for it to just show up as 'public folder'? I'm already giving away the computer name I'd prefer not to share my name as well.

Thanks,

Greg

Jaste
3rd September 2009, 10:41 PM
On a side note, MacTalk must have good standing with Google. Whilst researching an answer this thread showed up in the top ten results! Pity it didn't have an answer ;-)

Huy
3rd September 2009, 10:48 PM
You could rename the account or machine name in System Preferences:
System Preferences > Sharing > Computer Name
System Preferences > Accounts > Full Name

http://img190.imageshack.us/img190/9907/screenshot20090903at105.png

And if you go to Gregory Owens (Jaste) on Twitter (http://twitter.com/Jaste) you are already publishing your full name on Twitter (public profile). :p

Jaste
4th September 2009, 08:13 AM
And if you go to Gregory Owens (Jaste) on Twitter (http://twitter.com/Jaste) you are already publishing your full name on Twitter (public profile). :p

That doesn't bother me. I just don't like sitting on a public hotspot and people being able to look over to the guy with the Mac and know who I am (and I don't want to have to keep enabling and disabling sharing). Mind you with more Macs showing up by the day it is becoming less of an issue ;-)

Jaste
4th September 2009, 08:47 AM
The thing that is really annoying me is that my PowerMac share only comes up as 'Public' with no username yet my settings are identical on the PowerMac and MacBook Pro as far as I can see :-(

Jaste
4th September 2009, 05:37 PM
I got a response from user V.K. on the Apple support forums. I thought I'd post it here in case anyone else was interested:


yes, this direction is simple. select you public folder in finder and enter command+i. in the resulting popup uncheck the box to make that folder shared. close the popup window. then open it again and check that box. now the folder will be Shared as just "Public". but be warned that if you ever want to go back and make it "uer's Public folder", THAT is quite tricky.

Reference: Apple - Support - Discussions - Removing username from a 'public ... (http://discussions.apple.com/thread.jspa?messageID=10124161#10124161)