PDA

View Full Version : fonts installed but not showing in Illustrator



Stephanebowker
18th August 2009, 12:30 PM
Hi, Can anyone help me. I have just purchased a couple of fonts and have loaded them both through font book and into the fonts folder in library on my mac. They appear as installed, however they do not appear in Illustrator.

bennettnz
18th August 2009, 01:45 PM
Have you restarted illustrator? Font book is where I dump my fonts and most of the time I don't do anything else - trusting that somewhat hap-hazard program to do all the work. If that fails I restart the computer or restart the application. Then for whatever random very PC like reason the fonts generally seem to appear in the font list.

Stephanebowker
18th August 2009, 02:00 PM
Yep, tried that and yes that's the way I have been going about it forever. I cannot work out what it might be. I have put a request into the vendor but have had no reply as yet. I have also tried it on an older laptop running CS2 and the same thing happens.

The font appears as installed in font book. It is in the library. I have restarted both Illustrator and the Mac. I have completely shut down the computer. I am starting to wonder if it's a dodgy font?????

grfxninja
18th August 2009, 03:10 PM
Does the font show up in any other applications?

Stephanebowker
18th August 2009, 03:12 PM
No, no other programs either.

grfxninja
18th August 2009, 03:14 PM
Then I would say there is some sort of issue with the font files themselves…
Perhaps a corrupt download file?

Stephanebowker
18th August 2009, 04:12 PM
Yep, that's what I'm thinking too. It's nice to get a second opinion. Thanks.

grfxninja
18th August 2009, 04:19 PM
No worries, hope you can get it sorted with the vendor