PDA

View Full Version : Jerky YouTube Videos on PowerBook



Mikey
15th August 2009, 09:22 AM
We have a Powerbook 1Ghz 756Mb ram running 10.4.11. Youtube video plays really poorly - its pretty jerky, and the video and sound are not particularly well synced. It used to stream video fine, but we cannot recall any particular event that caused the change.

We have done all OS updates, latest Flash player, and it has improved a little bit, but still nowhere near the quality on my MacBook Pro, sharing the same internet connection via wireless router.

Anyone got any ideas?

edit: duh just double checked we had all the upgrades possible and it seems there is an upgrade to Firefox (the PB is running 3.0.11 and 3.5.2 is out!) so we're gonna try that first.

Brains
15th August 2009, 10:23 AM
Flash video on OSX is terrible compared to Flash video on Windows. Flash on OSX on PowerPC is abyssmal. I've seen an old Pentium II PC with Windows 2000 play Youtubes as smooth as silky tofu whilst a dual 2.0 GHz PowerMac G5 next to it dropped frames like a myopic old man with Alzheimers.

Sorry, but there's nothing you can do to make Flash video behave properly on PowerPC based Macs any more. Upgrading software is just going to make things worse, not better.

tintinaujapon
15th August 2009, 11:11 AM
I've got a 1.67GHz penultimate revision PowerBook on which Youtube playback is somewhat unimpressive too.

http://imgs.xkcd.com/comics/supported_features.png

Mikey
15th August 2009, 04:21 PM
Flash video on OSX is terrible compared to Flash video on Windows. Flash on OSX on PowerPC is abyssmal. I've seen an old Pentium II PC with Windows 2000 play Youtubes as smooth as silky tofu whilst a dual 2.0 GHz PowerMac G5 next to it dropped frames like a myopic old man with Alzheimers.

Sorry, but there's nothing you can do to make Flash video behave properly on PowerPC based Macs any more. Upgrading software is just going to make things worse, not better.

Thanks, Brains. Lucky I've got my MBP, then!