PDA

View Full Version : F***ING sick of apple.com



St Cornelius
8th August 2009, 09:58 PM
Im very much over it, I'm sick of this shit!
Why is www.apple.com(.au) a piece of shit ?
Its sloppy and doesn't work ???
I have tried it on 3 browsers and its the same.

I have had problems with loading
Apple (http://www.apple.com)
Apple Retail Store - iPhone 3GS availability at the Apple Store (http://www.apple.com/au/retail/iphone/availability.html)
Boot Camp - Windows XP Drivers Update 2.1 (http://www.apple.com/support/downloads/bootcampupdate21forwindowsxp.html)

Over the past few weeks / months.

at the moment i cant download bootcamp drivers because its just not loading.... its fucking ridiculous fuck you apple, for me its not good enough if your providing the service of bootcamp and i cant even download required drivers.

Very frustrating for why it hasnt been working properly over the past few months i doubt its just me.

markhellewell
8th August 2009, 10:00 PM
Works Fine Here


Im very much over it, I'm sick of this shit!
Why is www.apple.com(.au) a piece of shit ?
Its sloppy and doesn't work ???
I have tried it on 3 browsers and its the same.

I have had problems with loading
Apple (http://www.apple.com)
Apple Retail Store - iPhone 3GS availability at the Apple Store (http://www.apple.com/au/retail/iphone/availability.html)
Boot Camp - Windows XP Drivers Update 2.1 (http://www.apple.com/support/downloads/bootcampupdate21forwindowsxp.html)

Over the past few weeks / months.

at the moment i cant download bootcamp drivers because its just not loading.... its fucking ridiculous fuck you apple, for me its not good enough if your providing the service of bootcamp and i cant even download required drivers.

Very frustrating for why it hasnt been working properly over the past few months i doubt its just me.

mattydee
8th August 2009, 10:01 PM
fine for me - i just tried downloading the drivers and it was fine

have you tried another internet connection or different computer?

Phase
8th August 2009, 10:01 PM
All 3 load fine here.

Problem's at your end.

NathR32
8th August 2009, 10:02 PM
http://jeffswan.files.wordpress.com/2009/03/boohoo.jpg

haydio
8th August 2009, 10:11 PM
Fine here too

ClockWork
8th August 2009, 10:16 PM
Yep. Just quit using Safari and it'll be "Apple's".

No apology for that pun.

KlaasVisser
8th August 2009, 10:20 PM
Yep. Just quit using Safari and it'll be "Apple's".

No apology for that pun.

Hmmm, using Safari 4.02 and all three sites worked fine, and I started downloading the Bootcamp drivers, no problem.

Is there something I should know about Safari? It's been just fine since I started using a Mac earlier this year.

St Cornelius
8th August 2009, 10:23 PM
If its working for you guys.. why isnt it working for me ?
everything else works fine so its specifically apple

And why, i have mac pro (osx leopard), no firewalls or bs that could be problematic, no software that could conflict it, and it only happens on the apple site. If I was to guess i would say its to do with traffic ?

But for it to be like this for a few months . fuck that shit

NOTE. I use safari, opera, firefox.

davidw89
8th August 2009, 10:30 PM
You sure it doesn't work?

Try clicking below:
Apple (http://www.apple.com.au)

ClockWork
8th August 2009, 10:37 PM
Hmmm, using Safari 4.02 and all three sites worked fine, and I started downloading the Bootcamp drivers, no problem.

Is there something I should know about Safari? It's been just fine since I started using a Mac earlier this year.

There have, through the years, been many problems with Safari - many complaints of the nature of this one, and several new ones since 10.5.8 came out, so from one angle of troubleshooting, if one browser fails, try another in order to hone into the problem...

ClockWork
8th August 2009, 10:40 PM
If its working for you guys.. why isnt it working for me ?
everything else works fine so its specifically apple

And why, i have mac pro (osx leopard), no firewalls or bs that could be problematic, no software that could conflict it, and it only happens on the apple site. If I was to guess i would say its to do with traffic ?

But for it to be like this for a few months . fuck that shit

NOTE. I use safari, opera, firefox.

First angle. Try turning your modem "off" and shutting the Mac Pro down.
Then turn the modem "on". Wait one minute for all the lights to reappear on the modem and then boot up the Mac Pro.

Test with FireFox.

Ecto1
8th August 2009, 10:47 PM
All works fine here, and I two am using Safari 4.02.

NeoRicen
8th August 2009, 10:55 PM
It's not Safari. Everything is fine here.

In my experience, Apple.com is easily one of the best corporate websites.

Huy
8th August 2009, 10:56 PM
Aren't Boot Camp drivers on the Leopard disc?

Why are you downloading them? (EDIT: Update I guess).

Site works fine here. What ISP/connection are you using?

ClockWork
8th August 2009, 10:57 PM
All works fine here, and I two am using Safari 4.02.

Yep - it's been pretty well established that everyone who's viewed this thread can access apple.com/au with Safari... yet that doesn't solve the OP's problem.

Kzach
8th August 2009, 10:59 PM
If its working for you guys.. why isnt it working for me ?

Once a generation, Apple picks a person using a highly secretive criteria and they pick on them mercilessly until they either commit suicide or buy a PC.

Nobody knows why.

ClockWork
8th August 2009, 11:06 PM
Speaking of which - anyone remember Rodney9 ?

Now there was an MTAU Talker who really lucked out with Apples... for years.

dekco
8th August 2009, 11:43 PM
firefox and safari works fine here. even IE on my bro computer is good :p

mab
8th August 2009, 11:48 PM
Clear your history and try again

St Cornelius
9th August 2009, 12:08 AM
understand that it works sometimes but not all the time, especially when you need it to..

Lutze
9th August 2009, 01:05 AM
I believe it's Karma biting you on the arse.

It's that or your ISP / Connection. I'd be looking at them before you chuck your dummy out the pram.

marc
9th August 2009, 01:07 AM
Are you with Dodo or TPG?

babypoppop
9th August 2009, 01:57 AM
Are you with Dodo or TPG?

Some TPG customers always experience difficulties/delays accessing apple.com

This is a well-known issue among TPG customers, and has been brought to the attention of TPG.

lnc12
9th August 2009, 02:27 AM
I've just tried on:
Mac with:
Opera newest
Shiira newest
Firefox 3.5
Safari newest

Windows with:
IE
FireFox
Safari
Opera
BlackBird

Linux with
Firefox

and it works fine if you are using torrent klient apple.com from time to time get sluppy really sluppy, perhaps that's the caise ?

CAT1942
9th August 2009, 02:49 AM
Apple.com is slow and painful from one of my lines in my shop(20mbps), but the second one(8mbps) is okay more often than not( I have an 8 mbps connection and a 20 mbps connection). Every other site is okay on both. I think the servers your service provider uses and the way they are linked has some effect. Very annoying because sometimes I can't log on to Apple support for warranty checks.

ClockWork
9th August 2009, 07:31 AM
By going through a process of elimination - that is... you know... answering questions that MacTalkers pose, I have witnessed almost any problem solved here.

The only point where a problem is not solved is when the distressed OP shuts off and does not respond to people who are in essence, trying to help them...

iCameron
9th August 2009, 07:49 AM
Down for everyone or just me? (http://downforeveryoneorjustme.com/)

Check if it's on your side first, then jab at apple

David Turnedge
9th August 2009, 08:58 AM
Im very much over it, I'm sick of this shit!
Why is www.apple.com(.au) a piece of shit ?
Its sloppy and doesn't work ???
I have tried it on 3 browsers and its the same.

I have had problems with loading
Apple (http://www.apple.com)
Apple Retail Store - iPhone 3GS availability at the Apple Store (http://www.apple.com/au/retail/iphone/availability.html)
Boot Camp - Windows XP Drivers Update 2.1 (http://www.apple.com/support/downloads/bootcampupdate21forwindowsxp.html)

Over the past few weeks / months.

at the moment i cant download bootcamp drivers because its just not loading.... its fucking ridiculous fuck you apple, for me its not good enough if your providing the service of bootcamp and i cant even download required drivers.

Very frustrating for why it hasnt been working properly over the past few months i doubt its just me.

Ummm, how old are you?

Phunky
9th August 2009, 10:22 AM
Hello, to help diagnose the problem you could try pinging the apple server, and also a traceroute would also be very useful in finding where the data is going missing
Both can be performed from network utlity

Huy
9th August 2009, 10:35 AM
Terminal can also ping/traceroute if you are comfortable there. :)

St Cornelius
9th August 2009, 11:56 AM
Just checked and its working again.
All i have done is turned of the monitor and 12 hours later turned the monitor on and tried to access the sites again.
So im currently downloading drivers.

Conclusion:
The site hasn't been working to a competent level for me for a few months.
As you can see it doesn't work one day... then its fine the next. What the fuck is with that stability. ?
*No other websites have been effect nor do they share this problem its just apple.
*I don't see why my ISP has to fuck me over on 1 website - very weird so im not sure what the issue is.
*Um, fuck you apple, i downloaded my drivers but tomorrow when I'll need to check warranty, check availability, prices, download something or maybe even buy something it probably wont load again. eat a dick apple.

thanks for the responses.

Goodbye
9th August 2009, 12:01 PM
Ok, I think you need to stop with the foul language and realise that it's not Apple's fault. It works fine for EVERYONE else, it is very obviously your ISP, yet you keep ranting on about how Apple's out to get you.

Perhaps get a bit of perspective?

Huy
9th August 2009, 12:10 PM
What ISP are you using St Cornelius?

Tassiecelt
9th August 2009, 12:35 PM
yes the title could be more pleasant, but I've had issues with this too, in fact right now I cannot load any Apple pages. No problem loading any other website.

Phase
9th August 2009, 12:59 PM
My bet is you're on TPG, or one of their offspawn.

Exocet
9th August 2009, 01:07 PM
The host name is: **-***-***-***.static.tpgi.com.au
Yep, TPG.

lazychef
9th August 2009, 01:19 PM
*Um, fuck you apple, i downloaded my drivers but tomorrow when I'll need to check warranty, check availability, prices, download something or maybe even buy something it probably wont load again. eat a dick apple.

thanks for the responses.Calm down and stop with the bad language. Its not Apple's fault for this. Have some patience and research before you start shooting your mouth off?

I'm with TPG too and they all work fine for me. Maybe it isn't Apple, huh?

Geoff3DMN
9th August 2009, 01:19 PM
To the OP -: get rid of TPG... transfer to Node (or iiNet or another quality ISP) and watch your problem go away :)

Phase
9th August 2009, 01:48 PM
Haha, you're with TPG, and you're dropping packets, blaming it on Apple's site.

This is very common with TPG's service. This is one of the downsides to using a shitty ISP.

St Cornelius
9th August 2009, 01:49 PM
Dear St Cornelius,

You have received an infraction at MacTalk Forums.

Reason: Trolling
-------
People are trying to help you with this problem, but you continue to shoot your mouth off.

Further, we don't take kindly to the word "gay" to be used in the way you have used it in this post. Please refrain from this in the future.

you guys are just communists

Stalinst Party Edit: We're OK with being called communists, just quietly.

Exocet
9th August 2009, 01:57 PM
you guys are just communists
What on earth do you mean?

St Cornelius
9th August 2009, 01:57 PM
for the record, tpg is great.
I have had no problems besides apple.
And if apple are [Mod Edit: I AM A SLOW LEARNER AND ALSO THINK I AM HILARIOUS BUT AM NOT] then so be it.

lazychef
9th August 2009, 01:58 PM
What on earth do you mean?

lol. Love the avatar.

Thread of the year.

ClockWork
9th August 2009, 01:59 PM
for the record, tpg is great.
I have had no problems besides apple.
And if apple are homosexuals then so be it.

Blown a gasket...

Do a lot of P2P?

Phase
9th August 2009, 02:01 PM
http://www.georgianbiography.com/images/stalin.jpg

I have enjoyed this thread tremendously.

Send 400 more enemies of the people to the Gulag.

Phase
9th August 2009, 02:01 PM
for the record, tpg is great.


Except for the part where you can't access websites.

Aside from that.

Exocet
9th August 2009, 02:02 PM
BLi_m656tQQ

MrJesseRoss
9th August 2009, 02:02 PM
http://img443.imageshack.us/img443/3271/chineseapplevn4.jpg

St Cornelius
9th August 2009, 02:07 PM
Except for the part where you can't access websites.

Aside from that.

NOTE: i can access everything just not apple.

maybe you should read the thread, Tpg are fine but its not my fault apple likes male gentiles.

wmyeoh
9th August 2009, 02:09 PM
Mods, since when is trolling acceptable on this forum?

ClockWork
9th August 2009, 02:10 PM
NOTE: i can access everything just not apple.


Isn't that the current problem???

and...

Do you know what a gentile actually is? :|


Mods, since when is trolling acceptable on this forum?

Since it became this strange one lazy Sunday...

MrJesseRoss
9th August 2009, 02:10 PM
NOTE: i can access everything just not apple.

maybe you should read the thread, Tpg are fine but its not my fault apple likes male gentiles.

I like male gentiles, but the Jewish are just as cool.

lazychef
9th August 2009, 02:10 PM
NOTE: i can access everything just not apple.

maybe you should read the thread, Tpg are fine but its not my fault apple likes male gentiles.
you are an idiot. :)

Phase
9th August 2009, 02:17 PM
NOTE: i can access everything just not apple.

maybe you should read the thread, Tpg are fine but its not my fault apple likes male gentiles.

So, have you pasted a trace route, and then when you do, are you going to admit that you are infact wrong?

Phase
9th August 2009, 02:19 PM
Ooooh, and you've hit your infraction limit and are now banned.

Thanks for playing!

God I love Sundays.

ClockWork
9th August 2009, 02:20 PM
Hmmm - I might try crystal meths one day and see what I post...

MrJesseRoss
9th August 2009, 02:20 PM
Goldmine!

Whoops, forgot which forum I'm on.

Exocet
9th August 2009, 02:21 PM
http://www.ssc.wisc.edu/~pbrinson/images/Communist%20Party.gif

Phase
9th August 2009, 02:22 PM
http://static.howstuffworks.com/gif/russian-army-repels-hitlers-forces-20.jpg

Forward brothers & Sisters, death to the aspirational Trolls

ClockWork
9th August 2009, 02:28 PM
I can guess what'll happen next without the ability to see...

Farrrk! I can't access effing Apple.com OR MacTalk Communist Central!

stewiesno1
9th August 2009, 02:30 PM
Well that was entertaining while it lasted:D:D
Gentiles , Gay , Porn , Communist - wow , he's managed to get 99.9% of the population offside in one thread.
That is quite an amazing effort.:thumbup::thumbup::thumbup:

Stewie

MrJesseRoss
9th August 2009, 02:31 PM
I'll piss myself if it turns out that Apple were intentionally screwing with him. :D

Griffin
9th August 2009, 02:59 PM
Im very much over it, I'm sick of this shit!
Why is www.apple.com(.au) a piece of shit ?
Its sloppy and doesn't work ???
I have tried it on 3 browsers and its the same.

I have had problems with loading
Apple (http://www.apple.com)
Apple Retail Store - iPhone 3GS availability at the Apple Store (http://www.apple.com/au/retail/iphone/availability.html)
Boot Camp - Windows XP Drivers Update 2.1 (http://www.apple.com/support/downloads/bootcampupdate21forwindowsxp.html)

Over the past few weeks / months.

at the moment i cant download bootcamp drivers because its just not loading.... its fucking ridiculous fuck you apple, for me its not good enough if your providing the service of bootcamp and i cant even download required drivers.

Very frustrating for why it hasnt been working properly over the past few months i doubt its just me.
Firstly, no offence, too much huffing and puffing and inappropriate F...ing (my and other families use mactalk forum). Best to approach this as systematically as possible.

Secondly (having no idea of what you have already done, I suggest that you repair permissions from a Safe Boot - this is way better than doing a normal repair permissions:
procedure:
1. Start, or restart your computer while holding the Shift key down. Continue holding the shift key until the blue screen appears.
2. Repair permissions using Disk Utility
3. Restart your computer while holding no keys down.

This may fix any 'Apple' permissions that have gone awry (i.e Apple Store / iTunes Store etc.)
Repairing permissions of course doesn't help all applications.

BTW, is your Software Update working for you (i.e were you able to update automatically to 10.5.8)?
_____________________________________

Have you tried logging yourself in as a new user and trying the same?
______________________________________

If you are really getting nowhere, rather than bursting a blood vessel and blowing your spleen, try a reinstall of the system software ONLY replacing the SYSTEM (Installer Options). It may sound like a hassle but its a seriously better option and much healthier)
That should generally clear up most system software related problems - and that sounds like your issue.
Unfortunately this procedure involves about 800mb worth of Software Updates after the install but with broadband you should be up and running within a couple of hours. Hopefully you will be able to download then to your hearts content.
Good luck.

Exocet
9th August 2009, 03:07 PM
You know, you should probably read the whole thread before replying.

Griffin
9th August 2009, 03:22 PM
Yes, I realise that he had seemingly 'solved' his problem a bit earlier but it still sounds like a odd permission corruption at some level. The safe boot procedure should still be done and if the problem persists, even intermittently, a new System install should be done. So the reply is valid.

Goodbye
9th August 2009, 03:51 PM
Man, I wish I could nominate this thread TWICE for thread of the week, it's just THAT good!

ClockWork
9th August 2009, 04:39 PM
Yes, I realise that he had seemingly 'solved' his problem a bit earlier but it still sounds like a odd permission corruption at some level. The safe boot procedure should still be done and if the problem persists, even intermittently, a new System install should be done. So the reply is valid.

No.

The problem has nothing to do with his computer.
This is why it was nominated.

Read the entire thread.

Note to any mods reading: I strongly suggest collecting rantings like this one, in their original format, for publishing.

Byrd
9th August 2009, 04:55 PM
I think this thread has run it's course ...

JB