PDA

View Full Version : Problem With 10.3 Talking To 10.4



Plank
5th July 2005, 03:55 PM
I am here upgrading our work servers from 10.3 to 10.4, which is going along ok, just with the spear 10.3 server discs we had around i set up a print server on a old iMac, it need to be an Open Directory replica, so go through the motions for that, but i get an error saying "Imcompatible Software Versions". Dose that mean i can not have a 10.3 version of server no replicate off the new 10.4 master??

mac_man_luke
5th July 2005, 03:59 PM
Is the 10.3 server upgraded to 10.3.9?

Plank
6th July 2005, 12:37 PM
Yeah it is