PDA

View Full Version : Draft Printing?



mevers
12th July 2009, 04:49 PM
This is driving me insane!

I just installed my new laser color printer (a Samsung CLP-350N), and for the life of me I can't work out how to print in draft quality (or greyscale for that matter).

It must be staring me in the face, but I have checked every option a million times, and I just can't see it.

Am I going blind? Or am I just looking in the wrong place?

mmulhern
12th July 2009, 08:00 PM
When you have the print screen up, there is a selection box that when you click, there will be amongst others, "Printer Options" (or similar) and that will normally have your colour/quality options.

mevers
12th July 2009, 10:10 PM
I thought it would be that easy, but I can't see it.

I can see Copies and Pages, Layout, Color Matching, Paper Handling, Paper Feed, Cover Page, Scheduler, Supply Levels and Summary.

Unless I should be looking somewhere else?

http://img509.imageshack.us/img509/1986/printoptions.jpg (http://img509.imageshack.us/i/printoptions.jpg/) http://img509.imageshack.us/img509/printoptions.jpg/1/w597.png (http://g.imageshack.us/img509/printoptions.jpg/1/)

Maximage
12th July 2009, 10:30 PM
Maybe try the "Advanced" button? Normally it would be in that drop down list. Weird.

Apart from that, how are you finding the printer and do you have it connected directly or over Airport? And does it deep sleep, ie, all fans etc turn off when not being used?

mevers
12th July 2009, 11:32 PM
I thought it would be the Advanced button, but that only had some weird language stuff.

http://img115.imageshack.us/img115/5710/advancedoptions.tif (http://img115.imageshack.us/i/advancedoptions.tif/) http://img115.imageshack.us/img115/advancedoptions.tif/1/w320.png (http://g.imageshack.us/img115/advancedoptions.tif/1/)

Haven't really had a chance to use it yet, only hooked it up the other day. It's connected via my time capsule, and it is on now and I can't hear a thing, so I'm guessing it is in deep sleep. Probably why it takes a while to print out the first sheet.

mmulhern
13th July 2009, 08:02 AM
Have you downloaded the latest version of the software for the printer? (He says clutching at straws)

mevers
14th July 2009, 02:05 PM
OK, I solved the problem, and I feel like such an idiot.

I had installed the drivers for the printer, but it set to use "Generic Postscript Driver" instead of the Samsung CLP-350N specific driver. I changed that, and it works great now.

The only downside is I feel like a compete idiot.

mmulhern
14th July 2009, 07:51 PM
Don't feel foolish (well, not too much). You found the problem, and we've all (hopefully) learnt something, in not assuming anything.

Thanks for reporting back with the solution!