PDA

View Full Version : iTnues problem after migrating to new MBP



GeoffP
25th June 2009, 08:41 PM
Hi,

Bought a new 13" MBP today, ran the migration app to move everything from my MacPro to my MBP.

Np problem, everything seems to be working OK, except iTunes.

I can playback any songs from the "purchased" list, but all my music files start the coloured spinning ball when attempting to play

I then have to Force Quit iTunes everytime.

I have authorised iTunes on the new MBP, but am thinking it may be some sort of copy protection....

HELP...

jusrus
25th June 2009, 11:59 PM
That's odd. I'm not really a believer in the Migration Assistant. Did you move your iTunes library away from the default location on your MacPro? I've seen that cause issues in the past.

But from what you are saying its only purchased music that's an issue?

ClockWork
26th June 2009, 12:15 AM
The spinning ball has nothing to do with copyright.
The spinning ball is a case of an Apple Mac computer having difficulty accessing a file.

I'd try creating a new Test Account, to see if it happens there too.

GeoffP
26th June 2009, 07:23 AM
I have an exact copy of iTunes files on my Mac Mini (home theatre computer) which I simply copied from my MacPro. They all play fine.

I will try copying them form the Mini back to the MBP and test.

ClockWork
26th June 2009, 07:56 AM
I will try copying them form the Mini back to the MBP and test.

But you already have them...

Open System Preferences, click on the Accounts icon, and create a New Test Account.

Switch over to that New Test Account and see if you have the same problem.

If you don't, it means there's something amiss in Users folder of the primary Account you Migrated to.

If you do have the same problem in the New Test Account, one can rule out "something amiss in Users folder of the primary Account".

Either way, it's a simple test.