PDA

View Full Version : Hotmail says incorrect password for OSX Leopard 10.5.6



Jassmeister
18th June 2009, 06:47 PM
Hi all,

This issue has been driving me insane, but I'm determined to figure it out... hopefully with a little help.

I have just upgraded from Tiger to Leopard 10.5.6 on my MacBook Pro. The installation went smoothly, however it seemed to change some of my preferences and I had to reset my router/modem in order to reconnect to the internet wirelessly.

I have managed to reconnect somewhat painlessly and am using WPA security on the router.

My issue is that I can no longer access my hotmail account or sign into my igoogle homepage. Hotmail says incorrect password (I am 110% certain I am using the correct password), and igoogle won't let me sign in, taking me back to the generic page.

I can get to my gmail but only because I have a mail notifier on the top toolbar near the battery indicator, which takes me straight in.

After searching the forums, I have tried logging in from various locations such as ninemsn and the windows live page, but all with the same result. I have also tried Safari with the same results and clearing my cookies and private data in both have no effect.

But I'm not sure if it's an issue with Leopard or with my router or both. I have a network set up with a PC connected, which can access the internet no problem, but has the same issues with hotmail/igoogle. So logically Leopard shouldn't effect the PC. I also tried turning off my wireless security, but this had no effect.

Prior to installing Leopard, I had everything running smoothly so it seems like that might have done something?! I've googled this issue up the wazoo and come back with posts relating to problems with earlier versions of leopard, which shouldn't effect me. I've tried downloading the update for OSX, but it won't complete, saying it might have been tampered with or something along those lines. However, I think this was a problem logging in to leopard itself and not related to the web.

I'm not opposed to formatting my mac and reinstalling Leopard clean, but obviously it would be best if I could avoid that.

So any ideas or things to try are most welcome! Thank you in advance.

tomwazere
18th June 2009, 07:00 PM
Have you tried with another browser such as Firefox?
Also, it's a stab in the dark but you don't have private browsing switched on in Safari do you? Because that happened to me once..

Jassmeister
18th June 2009, 07:15 PM
I'm primarily using firefox, but tried Safari as an alternative. I definitely don't have private browsing turned on either. But thanks anyway :D

Jassmeister
19th June 2009, 05:51 PM
So, as it turns out, the problem was with my router... I don't know exactly what was wrong, but I turned off my mac and used the PC on the network. Then I reset my router to factory settings, reconnected to the internet, setup the wireless security and all was well.

Then I turned on my mac again and connected to the network and success there too. It was very frustrating, but thankfully it got fixed.