PDA

View Full Version : Format PB G4 1.33



delux
14th June 2009, 08:44 PM
I have a PB G4 1.33 running 10.4. I tried to install 10.3 on this computer so I installed the disk and then clicked the install button, it rebooted then just hung so i turned it off ( maybe a bad idea ) i then turned back on and held down the option key so i could boot from CD. i did that and again it hung and i got a grey screen with a crossed out circle. then i thought ok maybe i have stuffed it so i went to disk utility and it said the disk is failing/failed so i cannot erase it. so i ask....what do i do?

Huy
14th June 2009, 09:13 PM
Get a new hard disk?

ClockWork
14th June 2009, 09:53 PM
Get hold of a Universal Tiger Installer DVD.

delux
15th June 2009, 12:55 PM
I think Huy has the right idea. I did some reasearch on the failing S.M.A.R.T. staus and with the info gained and knowing that my HD has been noisy of late i am certain its rooted.

ClockWork
15th June 2009, 05:21 PM
Still... if the PB is running Mac OS 10.4, it won't boot from a 10.3 disk.
Another consideration is that not all HDDs have / had S.M.A.R.T. status.

Have you tried ejecting the 10.3 disk, by holding down the track pad clicker on restart, or booted into Open Firmware:

Apple :cmd: + control + O + F

and typed in: eject cd

hit return, and type in: mac-boot

and hit return again.

delux
15th June 2009, 05:28 PM
Still... if the PB is running Mac OS 10.4, it won't boot from a 10.3 disk.
Another consideration is that not all HDDs have / had S.M.A.R.T. status.

Have you tried ejecting the 10.3 disk, by holding down the track pad clicker on restart, or booted into Open Firmware:

Apple :cmd: + control + O + F

and typed in: eject cd

hit return, and type in: mac-boot

and hit return again.

I am not having any trouble ejecting the disks.

I will hunt down a 10.4 install disk and give it a try before i go and buy new HD.