PDA

View Full Version : Anyone having problems with Metro-Melbourne



Chief911
15th April 2009, 11:58 AM
hey guys,

Just want to see if anyone else is having problems with this app, usualy works a treat and atm it crashes when i try and load a station to see when the next train comes, i have checked and there are no updates atm so not sure why this has happened and what do i do about it?????????

Quamen
15th April 2009, 12:02 PM
Nothing you can do except for wait for the developer to release an update.

If you haven't upgraded to the latest version of this app then I recommend you don't. It's borked.

Chief911
15th April 2009, 12:16 PM
iv had the latest version for aegis now and all of a sudden a few days ago it doesn't allow me to check when trains come, goes into the app and when i select a station is crashes....iv turned my phone off and on, been on wifi and on 3g nothing works....

Chief911
15th April 2009, 12:17 PM
BY the way im not jailbroken so no issues there...

tupps
15th April 2009, 01:28 PM
I emailed the developer and there is a new version going through the Apple approval process and should appear in the next week or so.

Chief911
15th April 2009, 02:03 PM
cheers man....

rickyd
15th April 2009, 04:36 PM
Are you trying to access a train/tram/bus through your Favourites list? If so, the developer has listed this as a known bug in the release notes of the latest update.

Ricky.

Chief911
15th April 2009, 05:37 PM
Are you trying to access a train/tram/bus through your Favourites list? If so, the developer has listed this as a known bug in the release notes of the latest update.

Ricky.

Thanks man, didn't know that, just went into the next 5 feature and got the info that way, only wierd thing is it has worked well all the time and only in the last few days has it crashed with this problem....

thanks though, at least now i can use the program again...:rolleyes:

mitty
16th April 2009, 02:47 PM
Gotta love how they can't get a bug fix posted quickly yet Apple obviously them post whatever they want in the info section of the app page in Itunes.

ZeMule
20th April 2009, 01:26 PM
Got the update today. Seems the problem is still there, still crashes when I try to load a fav. Annoyance, thy name is metro Melbourne.

mitty
20th April 2009, 03:27 PM
^ you need to delete the app and redownload it, that should fix the problem.

ZeMule
21st April 2009, 02:28 PM
^ you need to delete the app and redownload it, that should fix the problem.

Ah brilliant, thanks for that. Works a treat like in the ol days!

Chief911
21st April 2009, 06:27 PM
cheers, downloaded the update today...