PDA

View Full Version : Help! Broke my Mac!



tombull
7th April 2009, 08:16 PM
Hi, sorry for the slightly panicky tone, but... Just bought a new iPod universal remote and decided to try to enable FrontRow on my old Dual 2.5 Ghz G4 Power PC running 10.4.11 (don't laugh) by following these instructions:

I got Front Row 1.3.1 with Enabler 1.5 working (Media Center Mini) - Mac Forums (http://forums.macrumors.com/showthread.php?t=410872)

Now it is broke. My Might Mouse wont right click and Time, AirPort status and Volume is no longer displayed in the menu bar! I can't change the volume either using the keyboard! Wah! Wah! Can anyone help? :(

tombull
8th April 2009, 01:18 PM
Ummm... Anybody? Has anybody experienced this? Does anyone have any idea what I could try? My baby is sick! :(

tombull
8th April 2009, 07:45 PM
Well, I fixed it. Took a lot of googling, as it's on old patch trick, but basically had to replace bezelframework files, whatever the heck they are! :)

cosmichobo
8th April 2009, 08:14 PM
Does FrontRow still work? :)

tombull
12th April 2009, 09:25 AM
Sorry for late reply! So, I didn't have FrontRow going in the first place as I am using a non-IR Mac, and after that debacle, I have decided to steer clear of it for now... I will do an image of my system disk before attempting to get it going again! If I have any success, I'll post. :)

banjo
12th April 2009, 11:11 AM
Always best to back up before playing around with system files and hacks like that.

Having said that, I successfully have FrontRow 2 working on a non-IR Mac. Of course I had to upgrade to Leopard to do it, but it was far more successful than trying to get FR 1.3.1 working on Tiger.