PDA

View Full Version : iPhone won't remain in screen saver mode



RedDelicious
21st March 2009, 04:48 PM
I have an original iPhone 16gb and it giving me a message saying "this accessory is not meant for this application..."

The way the problem occurs is when I lock the phone, it sits for approximately 10 - 45 seconds. A white screen flashes for approximately 1 second and the message flashes on the screen for approximately 1 second. The screen will remain displayed and the process repeats.

It is draining my battery life and simply just annoying. Thanks a lot.

wmyeoh
21st March 2009, 10:12 PM
What accessory?

RedDelicious
22nd March 2009, 06:48 AM
It was an iPod docking station. I pluged it in once and the problem started off at a lower frequency than the never ending frequency now.

wmyeoh
22nd March 2009, 09:17 AM
I get the feeling that I'm missing a fair chunk of this story here.

When does this problem occur? Only when you plug it in? Or since you plugged it in once, and it keeps on recurring? More info please...

RedDelicious
22nd March 2009, 06:38 PM
since I plugged it in to the iPod docking staiton it occurs all the time. All day long. If I wake up at 5a.m. the phone is dead by 11am.

leon
22nd March 2009, 06:54 PM
Sounds like you fried the iPhone somehow. When the iPhone first came out there was an issue with people plugging them into car chargers which were made for iPods and screwing them up.

Something about the iPod chargers supplying more voltage than the iPhone could handle.