PDA

View Full Version : Airport Express and Playstation 3



braex27
13th March 2009, 08:11 PM
Hi All

I recently bought an Airport Express. Created a wireless network from by cable broadband connection with absolutely positively no problems whatsoever for my Macbook Pro and iPod Touch.

However, when I tried to set up a wireless connection for my PS3, the following happened:

1. I got through to 'Test Connection' and was advised that the IP address could not be obtained (huh?!)

2. So I tried to manually input an IP address. No dice. Though, this may have had to do with my inputting an incorrect IP address.

3. Also, my PS3 picked up my wireless connection as being protected by WPA (TKIP) whereas my PSP picked it up as WPA (AES). Not sure how or why this is. Neither worked!

Anyone had similar issues?

So - anyway - three hours after trying to do everything to get it work, and failing, I decided to revert to my wired connection with an ethernet cable. But, when connected, was advised, "Cannot obtain IP address".

I checked the Connection Status tab on the PS3 and there was an IP address listed, but underneath had the following message "(Private Network Only)".

If anyone could assist, I'd greatly appreciate it.

Thanks

Dante Kyar
13th March 2009, 08:23 PM
Not sure, i use my ps3 with my airport express.

I use WPA/WPA2 Personal security.

Check that you don't have mac address filtering turned on, and if you do, make sure you've added the ps3 to the list.

braex27
13th March 2009, 08:32 PM
Nathanh - this will sound incredibly stupid, but how do I add PS3 to the list? I am very new to wirelessness, and such.

Thanks for your help.

Dante Kyar
13th March 2009, 09:25 PM
No worries.

Just bear in mind, it may not this at all, particularly if you don't know what i'm talking about.

Sorry if it's too basic, but it's easier just to cover all bases.

Open up Airport utility (search for it via spotlight).

Click on manual set up, as you should have already set it up using the wizard already.

5 Options up the top, Airport, Internet, Music, Printers and Advanced.

Click on Airport.

Below that, Summary, Base station, Wireless Access

Click on access.

Mac Address Control: For me, it says, not enabled. Although if you want, you can enable it. If you have the Mac address of every wireless piece of hardware that you want to connect to your network, you will need to enter it into the list.

I think it's either not to enable it.

Click on wireless.

Wireless mode: i'm guessing you want it to create a network.

Pick a network name.

Channel: Make sure it's not 13 if you want non-mac stuff to work on this automatically.

It will default to 13 if it detects other networks around, as it tries to pick the least used channels for better signals. It took me ages to work out why windows laptops wouldn't always work on my network.

I just have mine set to Automatic.

For wireless security, i have WPA/WPA2 personal enabled, and this seems to work.



Try that.

Hope it helps.

braex27
14th March 2009, 03:16 PM
Well Nathanh - thanks for trying - to no avail, I'm afraid. Despite spending all that time - the PS3 stubbornly refused to connect.

Nevermind. Thanks again.

Syrecx
23rd March 2009, 06:47 AM
try deleting all the wireless connection settings on ps3 and re setup the whole thing again.