View Full Version : G3 Powerbook, Airport & Tiger Problem!

22nd May 2005, 08:28 PM
This is just a small glitch that seems to have happened since upgrading my wife's G3 PowerBook 400MHz/DVD-ROM to Tiger v10.4

It is connected to the net via a 802.11b Airport card and Base Station.

Whenever it is put to sleep, or goes to sleep from inactivity and wakes up again she loses her Airport connection. This is easily resolved by selecting the Airport network from the menu bar.

However, it is a little frustrating as my G4 PowerBook just reconnects automatically when it wakes up. I have tried every option under System Preferences that I can think of, focussed mainly on the Network and Energy Saver preference panes.

Previously to the upgrade it would reconnect fine. Note I haven't upgraded her to 10.4.1 yet!

Anybody else struck a similar issue or have some suggestions that I could try?

22nd May 2005, 08:46 PM
its a known problem - 10.4.1 was suppose to fix it i believe ;)


22nd May 2005, 09:03 PM
I've heard that one was fixed in 10.4 as well...

23rd May 2005, 04:06 AM
thanks guys.

I'll get onto the update today and see how it goes.


23rd May 2005, 05:43 PM
OK! Have done the update.

The problem is still there! :unsure:

Any other ideas?? Or is this something we're going to have to learn to live with?

23rd May 2005, 05:58 PM
this happenes to mine aswell! its a powerbook 15" 1.67ghz.. i cannt seem to find a solution

23rd May 2005, 07:11 PM
Does it happen if you put it to sleep as another user?

I used to have this problem with an iBook, but after selecting it to automatically login to the airport network, i had no problems.

Also, did you upgrade at all from 10.3? If you upgraded (rather than did an Archive Install) possibly some settings from 10.3 still exist that are causing problems.

23rd May 2005, 08:16 PM
OK I'm pretty sure I've nailed it. :D

Thanks for the tips Currawong!

I checked the other user account, (which happened to be me) and it too had the same problem. <_<

I thought about the upgrade, and yes I did simply upgrade, not archive and install or clean install.

So I then started looking at the preferences and found by trashing:
which is found in the
Macintosh HD/Library/Preferences/SystemConfiguration folder
and reconnecting to my Airport all is hunky dory&#33;
Close the lid, put to sleep, open lid wake up and still connected.

So cheers for the pointers which helped to eliminate someoptions and got me thinking down the right track. :thumbup:

24th May 2005, 11:17 PM
Yeah i have the same problem when i connect to my university. Perhaps Ill just install a fresh panther on mine until at 10.4.2 or 10.4.3 or ever 10.4.4. Who knows&#33; :angry: