PDA

View Full Version : In Design Plug Ins



bobmendo
14th February 2009, 12:07 PM
Hello everyone,
I'm a happy Mac user since 1987. My PowerBook from 2003 just gave way to the MacBook Pro last week. How sweet!

Problem:
Adobe InDesign, part of Creative Suite 3.0.5, has plug ins. Now when I try to open a good document the error message says, "Unable to open [that document]. Please upgrade your plug ins to the latest versions or upgrade Indesign.

How do I upgrade my plug ins? Thanks!

macrich
14th February 2009, 01:26 PM
Try going to this site
Error "Could not open [filename]...Please upgrade your plug-ins..." occurs when you open a file in InDesign (http://kb.adobe.com/selfservice/viewContent.do?externalId=324445)
Chances are the document was either created on a prerelease version of InDesign, or it was created in an unsupported version of InDesign.