PDA

View Full Version : Important Yellowsn0w (iPhone 3G Unlock) Info Just Released



matthew858
1st January 2009, 05:58 PM
The iPhone Dev Team have posted (http://blog.iphone-dev.org/) a critical sentence to their blog. You need 2.2 firmware with baseband 02.28.00 in order to do the unlock. So ignore what they have told you earlier.

I can't stress this enough, as not upgrading will most likely destroy your precious iPhone, as the unlock is now not designed for any other firmware version or baseband version but the above one.

The Unlock will be posted on Cydia "Once the Dev Team member in charge of the repo wakes up to fix a file permission error". Not long to go now. :popcorn:

mitty
1st January 2009, 06:57 PM
One would hope that the unlock process would test to see if you were running the correct baseband/firmware version, and if not would fail to execute. Of course stranger things have happened.