PDA

View Full Version : sending email on optus account using vodaphone iphone



danja
1st January 2009, 02:47 PM
hi need some help regarding my friend iphone. he got it via vodaphone australia and is on contract for 2 years, at home he uses optus for his broadband.
the problem we have is getting the iphone to sent out email using the optus smtp setting. we put in the smtp setting , type in the password , and on return to the screen the password is gone.

so can someone please advice what is the proper smtp setting for optus on iphone to send the email please :confused:

decryption
1st January 2009, 02:56 PM
Same settings as on your computer. I presume he can check his Optus email on his computer?

LennyX
1st January 2009, 02:57 PM
My SMTP settings are:
Host Name: mail.optusnet.com.au
User Name: blank with 'Optional' in grey
Password: also blank with 'Optional' in grey
Use SSL: ON
Authentication: Password
Server Port 25

The_Hawk
1st January 2009, 07:23 PM
Not sure for the iPhone, but you may find that much like when on a normal internet connection, trying to send Optus email via a Vodafone connection, the Vodafone server denies sending of email coming from another provider for security reasons (to help cut down on spam).

To get around this for various people with multiple accounts the following (for example)

Telstra connection:

Telstra email sends and receives through Telstra servers.

Optus email receives through Optus, but sends through Telstra. Even though I have not given it my Telstra credentials, the Optus email still goes out fine.


For the iPhone, set the outgoing server to the vodapfone settings (which should already be there and turned off for the Optus account if you have a vodafone account set up)....

Hope that helps.

ScottyCat
29th July 2010, 09:56 PM
I have just updated the OS on my iPhone to ver 4 and sending e-mail on the iPhone stopped.

I have an Optusnet account and it is fine on my cable, yet the iPhone is a '3' account (really vodafone since they are the same backend).

I changed settings to have the outgoing mailserver as mail.optusnet.com.au (failed to send with the relay message) I added another server and had that as smtp.optusnet.com.au - still a fail.

All my mail worked before I upgraded the iPhone OS. Has any one got any clues or suggestions?

Thanks

iGobbleoff
30th July 2010, 06:40 AM
Use your providers email server for sending. Regardless of who you have email with, if your on voda, use their email server for outgoing emails. Same goes for home net connections, you're outgoing server is with your ISP, not your email account.

chrome
30th July 2010, 06:50 AM
Use your providers email server for sending. Regardless of who you have email with, if your on voda, use their email server for outgoing emails. Same goes for home net connections, you're outgoing server is with your ISP, not your email account.

This usually works, with the caveat that some providers will refuse to send an email if the Sender: header is not for a local account.

The real solution is to stop using provider email addresses. Stop it! Its not good for you to have to tell everyone in your address book that you have a new address if you change providers.

Either get a gmail account, or preferably, buy a cheap domain name and use free google hosted domain email, and give everyone in your family a unique email address that they can keep forever.