PDA

View Full Version : Mail using high CPU



Dam355
4th December 2008, 09:53 AM
Hi I am a new mac user, after having my new Macbook for 2 months i will ever go back to Microsoft computers unless i have too.

i have noticed the last 2 days that my CPU usage is very high and my CPU temp is around 75 degrees when using mail.

I have rebooted a few times and every time i open mail the temp rises and stay there until i close the mail program.

has anyone had this problem at all?

Cheers,

Damien

dotnet
4th December 2008, 10:22 AM
Can you check what Mail is so busy doing? Either open the Mail Activity window (command-0) or use the little disclosure arrow button near the bottom left of the Mail window.

Cheers
Steffen.

Dam355
5th December 2008, 10:28 AM
Yes i tried command 0 and it shows nothing in the little window that pops up i do see fetching mail every 5 mins but that is it. This went on for an hour yesterday morning and it is doing it again now.
The CPU is running at around 88 to 99 percent and the temp stays around 77-80 degrees.

Is anyone else having this problem with mail?

Thanks in advance.

Damien

dotnet
5th December 2008, 11:20 AM
Are you sure it's Mail that uses the CPU? What does Activity Monitor show?

Cheers
Steffen.

Dam355
5th December 2008, 11:24 AM
yeah it is the Mac mail program that is doing it. Not doing it now only does it for the hour. Might be reindexing or something?

Not sure with the OS X.

chuppa
5th December 2008, 11:26 AM
I've had the same issue lately - Mail is just sitting there chewwing away, doing nothing that is visible.

I just quit Mail and reload to fix...

Dam355
7th December 2008, 08:34 PM
Now i am noticing the dash board client doing something similar. When i have it on the screen it goes up to 95 percent cpu and when i minimize it will go down to about 35 percent. I have rebooted the computer a few times but it keeps doing it. I feel like am using windows again.

Anyone else had this problem as well?

Cheers.

Damien