PDA

View Full Version : Startup problem - grey screen, no chime



Analog6
3rd December 2008, 05:46 AM
HELP! my computer was working fine, until I just used iTunes to copy a CD. We had a sudden thunderstorm with lightning so I shut it all down.

When I turn it back on, it stays on the grey screen, and there is no start-up chime, but I can hear the fan and feel the disc spinning.

Holding down Alt/Option does not get me any further.

When I press the startup button, my mouse I have attached lights up, the fan whirs, but there is no tone or anything else. And worse, it has a blank disk in the drive that I cannot get out. I was about to do another one when we had thunder rumbles so, as I always do, I turned off and unplugged.

This is the first time I've had any major trouble.

Can I take the back off to get the CD out? And then try again. maybe with an OSX disc?

It's a Power Book titanium laptop.

harryb2448
3rd December 2008, 06:34 AM
To get disc out reboot and hold down RH mouse button.

The zap the PRAM by rebooting and holding down Alt (one with logo on it) Option P and R all at the same time until you get the third startup chime.

If no joy try booting from your install DVD and run Repair Disk.

Byrd
3rd December 2008, 08:00 AM
Something could have screwed up during the storm, so for starters I'd reset your PB Ti's power manager:

Resetting PowerBook and iBook Power Management Unit (PMU) (http://support.apple.com/kb/HT1431?viewlocale=en_US)

Then, unplug the charger, remove the battery, and leave it be for ~ 12 hours. This will ensure that everything is "reset", good luck :)

JB