PDA

View Full Version : iPhone 2.2 / MobileMe / Optus :-(



Dutch H
27th November 2008, 08:15 PM
Hey,

Recently upgraded to 2.2 and now I can't send mail via my MobileMe account on my iPhone. States:

"Cannot Send Mail. The connection to the outgoing server "smtp.me.com" failed."

Any reason why? Before upgrading to 2.2 it worked fine. I can still download end delete messages from MobileMe just fine.

Something to note is I did a full restore prior to installing 2.2 But my Mac synced MobileMe back on the iPhone.

matthew858
27th November 2008, 08:18 PM
Mobile Me having another one of its "moments". Nothing wrong with you or the iPhone, just Apple stuffing about. Happens to me occasionally.

chrsha01
27th November 2008, 08:22 PM
Maybe delete the account then setup it up again. (all via the iPhone) If you haven't already. :)

Dutch H
27th November 2008, 08:23 PM
Ok I will try. Has been doing it since last night. As I said I can retrieve, delete and view messages. Just can't send.

Dutch H
27th November 2008, 08:28 PM
Ok the delete and reinstall worked a treat. Should of done that earlier. Thanks chrsha01.

shortlex
27th November 2008, 08:45 PM
I got the same problem gmail works but not mobile me, grr

aspro
27th November 2008, 09:08 PM
I believe its iTunes screwing up the Account Syncing, every time iTunes tries to copy my accounts over it dies, but if I set it up on the phone it works great. This wasn't tested scientifically though, so YMMV.

shortlex
27th November 2008, 09:09 PM
really because I set mine up on the phone didn't sync it through itunes...

shortlex
27th November 2008, 09:19 PM
nevermind, it works now! problem with 2.1