PDA

View Full Version : No Sounds



Kodo
4th November 2008, 11:39 AM
I am sure this is an easy fix but I have no sounds coming through when people ring me or send me an SMS.

I do have sounds setup for them and have vibrate turned off and tested it with guys I work with in office but it just isn't ringing or notifying of messages.

Can someone help?

Scooterpig
4th November 2008, 11:52 AM
Sure ya haven't noticed your Silent switch is On?

Kodo
4th November 2008, 11:53 AM
That was it thanks. Didn't even realise it had a silent switch.

Rant
4th November 2008, 11:56 AM
Somebody had a broken Vibrate switch (the one on the side of the phone, not the Settings preference) - might have been Silverdreamer. I don't know what the symptoms were (if any).

If that's the problem, phone Apple support and complain, they might exchange it.

Current iPhone software doesn't support different sounds for each contact for SMS.
Experiment with vibrate & ring Settings (with & without Silent switch) to see if that makes any difference.

bennettnz
4th November 2008, 12:06 PM
Where's the Silent switch?

Rant
4th November 2008, 12:19 PM
Where's the Silent switch?

I was wondering about that. Took too long to write my post...

(When Kodo wrote they'd tested it, I thought that meant "When I got someone to ring me, it works fine, but other times, it doesn't")


Top left hand side of the device is a switch which kind of slides (orthogonally) opposite to the way you'd expect it to.

Scooterpig
4th November 2008, 12:33 PM
Where's the Silent switch?

http://images.apple.com/accessibility/iphone/images/tactilebuttons20080811.jpg

bennettnz
4th November 2008, 01:03 PM
thanks for the replies guess I just learned something new!