PDA

View Full Version : Mail: Can't send



shelly79
22nd October 2008, 11:25 AM
Yesterday my Mail suddenly stopped being able to send, as in working fine, 20min later when I went to send my next email, "cannot send email using server ....."
I have tried re-entering the appropriate server info in (under edit server), which worked the previous day when at about the same time it suddenly stopped working, but this time it hasn't fixed the problem.
I've recently switched to Mail from Eudora and will go back if I can't work this out soon.
Mail arriving fine, just sending an issue

arkenstone
22nd October 2008, 11:28 AM
Yesterday my Mail suddenly stopped being able to send, as in working fine, 20min later when I went to send my next email, "cannot send email using server ....."


There should be more error message than that. We need more error message to figure out what's wrong.

Huy
22nd October 2008, 11:30 AM
Check your SMTP settings/username/password.

shelly79
22nd October 2008, 12:13 PM
There should be more error message than that. We need more error message to figure out what's wrong.

Full message says
"Cannot send message using server (server name).
Verify that you have addressed this message correctly. Check your SMTP server settings in Mail Preferences and verify any advanced settings with your System administrator.
Select different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be delivered.
Sending from: (my email address)"

I have tried re-entering the SMTP server settings and have checked that all addresses are correct. As I said before, receiving mail fine, just can't send.

Tried deleting and re-creating account and this hasn't helped either :(