PDA

View Full Version : Safari Will Not Work. (saft Problem)



Ozi
2nd May 2005, 10:40 PM
Hi guys.

Since upgrading to Tiger, Safari 2.0 refuses to run, citing a saft problem, and that the current version of safari is not supported. I reinstalled Safari off the OS X tiger DVD, but to no avail. I also downloaded Saft off MacUpdate, and still no luck. I even read the Saft read me! Clearly I am desperate. I have attached a screenie, showing the error message I get when trying to run Safari, and the subsequent "beach ball of death" indicating that safari has hung.

If anyone can help me with this, that would be great. Thanks guys.

~Ozi.

Xenex
2nd May 2005, 10:48 PM
Open /Library/InputManagers/ and move the Saft folder to the trash.

Or upgrade your version of Saft (http://haoli.dnsalias.com/Saft/); 8.0 is compatible with Tiger.

Ozi
2nd May 2005, 11:20 PM
http://img167.echo.cx/img167/2992/silviahatestiger4sm.jpg
Any ideas on this one? :(

Oh and thanks for the response, Xenex. It fixed the saft problem. :D

Ozi
2nd May 2005, 11:26 PM
hmmm clean install time, me thinks.

Thanks go out to the #apple IRC channel for all the help.

TIme to back stuff up! :rolleyes: