PDA

View Full Version : Adobe Reader 9 strange request all the time



PCKid
24th September 2008, 06:14 PM
You are opening the application "Adobe Reader" for the first time. Are you sure you want to open this application? I get this every time I click on a pdf file to open it. With Reader 8 I never had this problem. Any clues guys (or gals)?

SyncMan
25th September 2008, 07:42 AM
"Are you sure you want to open this application?" sounds like a normal Mac OS X message, and to me not so strange.

But why it's happening in this way may be strange.

Would need to know more info to make sense of this.

midnight_e
25th September 2008, 08:22 AM
You are opening the application "Adobe Reader" for the first time. Are you sure you want to open this application? I get this every time I click on a pdf file to open it. With Reader 8 I never had this problem. Any clues guys (or gals)?

Pretty sure I'm getting the same thing, I'll do a little digging !!
A recent convert to 10.5, I think its with that box.

PCKid
25th September 2008, 09:23 AM
"Are you sure you want to open this application?" sounds like a normal Mac OS X message, and to me not so strange.

But why it's happening in this way may be strange.

Would need to know more info to make sense of this.

What info do you need? I understand that's a normal message but after the update to v9 it should only do it the first time you open a pdf I would have thought.

SyncMan
25th September 2008, 10:01 AM
What info do you need? I understand that's a normal message but after the update to v9 it should only do it the first time you open a pdf I would have thought.

Yes, I agree, this is a tough one to figure out remotely, so I may have to pass.