PDA

View Full Version : iPhone screwed?



samboro8
21st September 2008, 09:25 PM
Hello everyone,

I was just wondering if you could please help me: my iPhone has recently had 2 concerning issues.

The first issue is a display problem - the iPhone has a smudged effect across the screen. This began a few weeks ago. It makes it hard to read the screen, however I can still interact with what should be on the screen. I think it may be a hardware issue... can anyone confirm this?

My second problem is that I tried to restore my iPhone through iTunes, which removed the jailbreak and the unlock. I tried to do this in order to fix the smudging effect (originally I thought it was a software glitch, but the display error is still visible). I have tried to restore it from a back up as well, but to no avail.

I have phoned up the Apple support and they informed me that this may be a hardware issue but they are not sure. I don't think they can fix it because I'm not really meant to have a 1G iPhone here :)

Thank for your help.

Regards,

Sam

chrsha01
21st September 2008, 09:30 PM
When you say "smudging effect" across the screen, have you cleaned the screen with a cloth?

samboro8
21st September 2008, 09:32 PM
It is an effect that is on the actual LCD screen (behind the cover).

boddiz
21st September 2008, 09:33 PM
picture?

Reubania
21st September 2008, 09:33 PM
Sounds like a hardware problem....could be caused by water damage or humidity...

bennyling
21st September 2008, 09:38 PM
Get a screenshot of it - hold down the home screen button and then press the sleep/wake button.

Post the screenshot here.

samboro8
21st September 2008, 09:42 PM
That's what the Apple technician mentioned with what it may have been, I have not dropped it, that is for sure. Also when i restore or turn the iPhone on it it flashes black and white fast whilst you can see the Apple logo in the center of the screen and does not stop flashing untill it has turned on and I can put it to sleep and press the button again.

regards

samboro8
21st September 2008, 09:59 PM
Hope this worked, i cannot do screen shots as it does not let me...

I'm doing the picture properly now, just quickly loaded it onto Facebook.

http://www.new.facebook.com/album.php?aid=74771&id=619806180&saved

regards

Sam

chrsha01
21st September 2008, 10:06 PM
Hope this worked, i cannot do screen shots as it does not let me...

C:\Users\Sam Clark\Documents\LifeCam Files

regards

Sam

Sorry but that doesn't work. :(

TheWatchman
21st September 2008, 10:06 PM
Hope this worked, i cannot do screen shots as it does not let me...

C:\Users\Sam Clark\Documents\LifeCam Files

regards

Sam

You need to upload the photo to the internet via a site such as imageshack.us as we are unable to see files located on your computer :)

rob05
21st September 2008, 10:07 PM
Sam could you please upload the images to a site like Image Shack or Photobucket and post the links from either of them they will work much better.

samboro8
21st September 2008, 10:09 PM
Hope it works this time...

http://img231.imageshack.us/img231/4898/2008092178417mf0.th.jpg (http://img231.imageshack.us/my.php?image=2008092178417mf0.jpg)http://img231.imageshack.us/images/thpix.gif (http://g.imageshack.us/thpix.php)

regards

Sam