PDA

View Full Version : Problems With Tiger



theov
29th April 2005, 06:06 PM
howdy everyone

I got my copy of tiger this afternoon and did a clean install on my iMac G5.

Anyway it seems to have a couple of problems, the computer fan is on and ALOT louder than it was with Panther, also when I try to install things it gets to the part where you choose which drive to install it on and just has the little wheel spinning and spinning, so I can't install any applications that use Installer. :angry:

Thanks in advance for any help or advice you can give me. :)

EDIT - ok the fan is SLIGHTLY better but still very noisy, and I am having probelms with my iPod. When I connect my (40gb 4th gen) iPod (PC formatted so it can be used on both platforms) the iPod screen changes to "Do not disconnect." but it never shows up on the computer. I connected the iPod once with tiger and since then it hasn't worked.

Any suggestions?

kenexx
29th April 2005, 06:26 PM
I just did an upgrade on my 17" Powerbook and the fan has been on ever since and this was done about 1300 this afternoon. I think its gonna melt soon!
Still having problems with bookmarks in Safari. Get the beachball for up to 1 minute before any bookmarks drop down. It is really annoying. Other than that no other problems so far.

bullrout
29th April 2005, 06:34 PM
I don't know if this has anything to do with your problem but all of the files have to be indexed for Searchlight. Maybe that's what is happening.

walexx
29th April 2005, 07:06 PM
Well Ive just spent the last 4 hours trying to restore my mail after losing ALL my mailboxes because Tiger bauked on mailbox import. Ive now managed to get all my mailboxes back (thank god I backed up my mail on my iPod otherwise I would have lost the lot), but my last 2 years of "sent" mail is gone.

I rely alot on my sent mail and well all I can say is 'THANKS FOR NOTHING APPLE !!!!!!!". To say Im upset would be a total understatement, this has totally p*ssed me off big time. Other than that, I do have to say the new mail app is great, I just wish I didnt rely on it working out of the box.

Everything else is fine. Personally I didnt care about losing other files, but my Mail was the big one, and that was the only app that screwed up :(.

Widgets are awesome, but the available ones are well, kinda boring, I am looking forward to some cool widgets being releasted.

Havent really managed to explore too much as Ive spent my day trying to fix my mail.

Good luck everyone else...........

v1llage1d1ot
29th April 2005, 07:17 PM
All my mailboxes are still in my users directory but they havent arrived in mail 2.

Safari is r00ted. doesnt work at all.. everytime i launch it it bounces then closes. Spewin

at least my 7610 finally syncs with address book and calendar

damn.. my sisters safari works on her mini... whats goin on!

DJY
29th April 2005, 08:07 PM
So far no problems here at all.

I did an upgrade install.
All data is still where it was...
Bit Torrent is the only app so far I have found that doesn't work....

and mysteriously like I think I read in MacRumors... all of a sudden my signal strength on my 17 PB and Airport Express seems better?!?!?!
I know it is only an OS / software upgrade - and thus shouldn't affect hardware... but sitting in my loungeroom I've NEVER had full strength before - but i do now!

Woodsey
29th April 2005, 08:11 PM
I havent had any problems.... yet!

The first thing i noticed was full airport reception, when usually i hardly get any!

I dont remember apple advertising this 'feature', but for me it is one of the most valuable!

Rayd
29th April 2005, 08:23 PM
im using build 8A425 and it seems fine for me, just frequend KP's :)

p996911turbo
29th April 2005, 08:25 PM
v1llage1d1ot, I'm having exactly the same Safari problem

macintoshrules
29th April 2005, 08:25 PM
I think they changed the criteria for "full" signal.

v1llage1d1ot
29th April 2005, 08:57 PM
Im gonna reformat.... hmmm.. here goes nothing...

Im scared...

gmask1
29th April 2005, 09:04 PM
Originally posted by Woodsey@Apr 29 2005, 08:11 PM
I havent had any problems.... yet!

The first thing i noticed was full airport reception, when usually i hardly get any!

I dont remember apple advertising this 'feature', but for me it is one of the most valuable!
Here here!!!

I was getting one or two bars from the room next to the airport extreme, and now I'm getting a solid four with not dropoff whatsoever.

This is worth the entry fee, without a doubt! :)

MacNut
29th April 2005, 09:10 PM
I did a clean install then added programs
Then did a restore with (.mac) backup 2. It couldn't find all the correct folers so put things in a restore folder. I hac to drag my itunes library into the correct place along with others.

Gave up on safari and reinstalled Firefox tho it doesn't seem as fast as in 10.3.9

Love the new mail and no longer use entourage. Overall a :D

Shame you can&#39;t use the widgets from confabulator though <_<

Bit pissed that we have to pay (AGAIN) for quicktime pro :thumbdn:

Ozi
29th April 2005, 09:17 PM
OOOOOooo&#33; I thought that was just me&#33; Yeah my pBook airport is awesome now&#33;

We have an AP express whilst we await the big router to be fixed, and I got home, and immediately had FULL reception, so I just assumed the big router was back&#33; But no, we are still on the little AP Express, and airport is great now&#33;&#33; I love tiger already. :)

CarbonRods
29th April 2005, 09:21 PM
Originally posted by walexx@Apr 29 2005, 06:36 PM
Well Ive just spent the last 4 hours trying to restore my mail after losing ALL my mailboxes because Tiger bauked on mailbox import. Ive now managed to get all my mailboxes back (thank god I backed up my mail on my iPod otherwise I would have lost the lot), but my last 2 years of "sent" mail is gone.

I rely alot on my sent mail and well all I can say is &#39;THANKS FOR NOTHING APPLE &#33;&#33;&#33;&#33;&#33;&#33;&#33;". To say Im upset would be a total understatement, this has totally p*ssed me off big time.
If your email is that important to you wouldn&#39;t it be a good idea to use an IMAP account? :huh:

aswitcher
29th April 2005, 09:24 PM
All fine here.

Some werid errors but everythign seems to be fine.

Annoyed at paying again for QT...might not bother

Jazzap
29th April 2005, 09:27 PM
Had to reinstall my HP printer driver, but other than that, no problems.

Love the dashboard&#33;

aussiedeano
29th April 2005, 09:32 PM
So far so good&#33; Tiger is geat, got full signal strength on the wireless.

2 things: What does RSS mean? And does the weather widget come in Australian weather? I&#39;m getting Melbourne Florida. How can you change it too Victoria? Went to the Accuweather website but I can&#39;t find the change for widget??

Thanks&#33;

Deano

AUSMUG
29th April 2005, 09:32 PM
Originally posted by v1llage1d1ot@Apr 29 2005, 08:17 PM
All my mailboxes are still in my users directory but they havent arrived in mail 2.

Safari is r00ted. doesnt work at all.. everytime i launch it it bounces then closes. Spewin

at least my 7610 finally syncs with address book and calendar

damn.. my sisters safari works on her mini... whats goin on&#33;
I haven&#39;t bought Tiger yet but I was looking at the Apple Discussions Forum on Apple&#39;s site and saw a few people mention the Safari problem. There were a few suggestions that people claimed fix the problem so it may be worth checking them out.

I&#39;m also sure sites like MacFixIt will have workarounds/solutions in the next day or so.

If you find the solution on Apple&#39;s forums please post them here for others. :D

markh
29th April 2005, 09:36 PM
I did a clean install and things appear to be going ok.

Wish the weather widget would work for aus :-(

Goodbye
29th April 2005, 09:41 PM
The weather widget DOES work for Australia.

Type in your city, then press return. A list of possible matches will appear, of which you can choose yours.

OR Type in your city, state.

EG: Sydney, New South Wales
Brisbane, Queensland
Adelaide, South Australia

That works too

arty
29th April 2005, 09:41 PM
Did an upgrade last night on 3 machines and clean install on 1 - no problems at all.

Mail is fine and kept my last 6 years of stored mail.

Safari is great.

Overall system performance seems better

Airport reception has definitely improved.

Jaymz
29th April 2005, 09:45 PM
Holy ass in an assbasket, does playing media files suck on Tiger right now.
DivX codec for Quicktime will lock up when playing anything with a data rate higher than 1025kbps.
3ivX? LOL DIVX DOCTOR II LOL
Mplayer OS X has serious audio sync issues. This also happens in Panther. I guess I need a version of Mplayer OS X with slightly less suck.
VLC seems to try play back AC3 audio on my SPDIF out connection - which would be great if I had anything plugged into it.
VLC will also hang like a mexican in the late 1800&#39;s if you try switch between fullscreen and windowed mode.
VLC will also randomly deny me access to extra subtitle and/or sound track options in OGM/MKV files, depending on the positions of the stars.

Awaiting new VLC update, which will hopefully resolve 85% of my playback problems.

warren21
29th April 2005, 09:49 PM
Have just installed. I repaired permissions straight away before using any apps and all is fine. No problems with mail or safari, haven&#39;t lost any data.

markh
29th April 2005, 09:49 PM
Originally posted by Goodbye@Apr 29 2005, 10:41 PM
The weather widget DOES work for Australia.

Type in your city, then press return. A list of possible matches will appear, of which you can choose yours.

OR Type in your city, state.

EG: Sydney, New South Wales
Brisbane, Queensland
Adelaide, South Australia

That works too
Cool.. I was just trying to type in"Canberra, New South Wales" and then clicking done.. That didnt work, but works the way you describe.

Nice&#33;

aussiedeano
29th April 2005, 09:49 PM
Thanks Goodbye, all sorted to our weather&#33; Neat&#33; Now.....does anyone have a download meter usage for Internode? And is there a tv guide one yet. Looking frantically on the web.....

markh
29th April 2005, 09:51 PM
on www.widgetdeveloper.com there is an internode one listed.. I got the optus one from there and works great

aussiedeano
29th April 2005, 10:03 PM
Ok markh, went to that website, tried to download the widget, but it says it has moved since I downloaded it. Wierd. Any ideas? When did you download yours?

Thanks for the helping hand&#33;

Deano

Oh wait, I got it&#33; Sorted itself out, thanks&#33;

nicwithsticks
29th April 2005, 10:03 PM
Go my copy home and couldnt get it open and installed fast enough. Unfortunately I had to go out, so Ive only got my PB, with just tiger installed and no apps. :D

so far, its awesome. Love Dashboard. performance seems better too.

Currawong
29th April 2005, 10:37 PM
I haven&#39;t had problems since I installed, but mind you, I repaired permissions "just in case" first, and I switched to mail.app back from Entourage, so all I had to do was import from Entourage, no settings to switch or mail to upgrade.

mac_man_luke
29th April 2005, 10:42 PM
No real problems my way&#33;

Heaps faster than panther&#33;

eni
29th April 2005, 10:53 PM
I did a clean install on my powerbook and everything is working great. I&#39;ve been waiting to wipe my powerbook for months - I have a complete lack of file organisation skills.

I wasn&#39;t particularly looking forward to spotlight but now I love it. I saw its potential but didn&#39;t see myself using it much. I&#39;ve been setting up stacks of smart folders everywhere that will make organizing my files a breeze.

On the other hand, I was eagerly awaiting Dashboard but am disappointed with it. Though I&#39;m sure I&#39;ll use it.

The only problem I have is I can&#39;t make an OR rule for smart folders. Does anybody know how to have multiple independent rules rather than mutually exclusive ones?

Kuma
29th April 2005, 11:01 PM
2 installs here 1 onto a powerbook g4 - no probs except colloquy seems to get stuck
and 1 iMac G4 again no probs except spotlight doesnt seem to find iphoto images (based on title of shot)

pipsqeek
29th April 2005, 11:13 PM
I&#39;m not one for the bleeding edge of technology... so I&#39;ll wait till 10.4.1 or something before I sink my teeth into Tiger.... I&#39;ll let you guys to the testing for me. :)

pipsqeek

Jodster
29th April 2005, 11:17 PM
:angry:
It&#39;s a real problem when you don&#39;t even receive TIGER&#33;
I ordered it from the apple store, and they guaranteed to have it here by today. Even though I live in Perth, it p###es me off when it doesn&#39;t arrive at all.

So, I will have to wait to be able to have any of the problems you&#39;ve encountered :angry: :angry: :angry: :angry: :angry: :angry: :angry: :angry: :angry:

virtoz
29th April 2005, 11:40 PM
I&#39;ve installed Tiger on my 12&#39; PB - basically I like it, but having the following problems

As a couple of others have mentioned I&#39;m having problems with Safari - quits every time I try to open it. Back to Camino I guess...

Fan also on continuously.

Another thing I&#39;ve noticed - I don&#39;t know if it&#39;s related - but only happening since the install this evening is that the battery won&#39;t charge beyond 96% - normally when fully charged it&#39;s at 99 or 100%.

On a positive note - I&#39;ve also noticed the apparent increase in the strength of the wireless signal.

Glad to hear any ideas....
thx
virtoz

v1llage1d1ot
29th April 2005, 11:54 PM
I just did a clean install.. but made a lil mess... I think I might have lost some emails.

I&#39;ll just have a dig around on the mini for the files

something else i just noticed. you can change the processor performance in the battery menu (on laptops) saves digging around in the energy saver pref.

titan44
30th April 2005, 12:25 AM
2 installs done ( upgrades) 2 more to go, all went well, no probs i notice a good speed increase, LOVE the increase in airport signal strength, should have the bandwith for ichatAV now&#33; ( yes it was that bad )

DJY
30th April 2005, 09:50 AM
Originally posted by virtoz@Apr 29 2005, 11:40 PM
Fan also on continuously.

On a positive note - I&#39;ve also noticed the apparent increase in the strength of the wireless signal.

Seems a few people are noticing the fan on PB&#39;s.

Mine also has stayed on since my upgrade.

Love the extra signal strength though for my Airport Express&#33;

iluvmymactoo
30th April 2005, 10:08 AM
Definite signal boost on my airport. System runs smooth and starts up very quickly.

I love the new Mail and Safari is notably faster. Dashboard is just the ticket for me :)

Looking forward to putting Automator to good use.

No access fan for me.

I erased my HD using Disk Utility (zero all data, took around 40 minutes) from the Tiger install dvd then did a "first time" installation.

mikeb.aus81
30th April 2005, 11:02 AM
Well it all seems fine for me except for Photoshop CS couldn&#39;t open the files due to a "error in the program" never seen this ever before, so if did a reinstall of CS and it runs fine now, all other programs are working fine. Its all running just as smooth and a lil faster... Love the core image development... rendering is much much faster.

gmask1
30th April 2005, 11:27 AM
Alright, I&#39;ll note two problems here, that have both occured multiple times for me :(

- The powerbook needs a reboot after extended sleep periods... when you wake it up, the airport icon has no connectivity, and when you mouse over the entire tray it&#39;s a beachball, and doesn&#39;t change (for at least 15 minutes, which is as patient as I get). Other processes become progressively stuck, and the system eventually freezes.

- In 10.3, to switch from using dual monitors to just using the cinema display, I&#39;d close the laptop lid, and then wake the laptop up with the lid closed. Somehow the laptop figures out whats going on, and only displays on the cinema display. In 10.4, when I try the same thing and wake the laptop back up, there is a brief flicker on the cinema display, and nothing else. No picture anywhere...

noisypoppy
30th April 2005, 12:15 PM
those of you having trouble with importing mail might wanna checkout the post I did on how I got it to work:

http://forums.appletalk.com.au/index.php?showtopic=7169

Squozen
30th April 2005, 12:20 PM
My guess is that most people having Safari problems have forgotten to uninstall third-party plugins.

This is why I always do clean installs of operating systems, it guarantees my machine works just as well as Apple&#39;s test boxes. I&#39;ve only had the usual issues with VLC and Podcast Tuner which are both due to the apps themselves breaking the rules.

I&#39;d say that those having probs now can solve them with a fresh install.

Two observations:

1. I believe that the &#39;Automatic&#39; energy saver setting is using the CPU more aggressively than previously, which is creating more heat. That is, it&#39;s actually working BETTER for the user now, with the downside of more fan activity. Previously, the CPU would never really run at full speed, so you might as well have set it to &#39;Reduced&#39;.

2. I also believe that the Airport signal metering is broken. I seem to get 4 bars, or none at all. I haven&#39;t had any problems with traffic though, and tend to ignore the meter in any case (I run iPulse to check my true speed).

MacNut
30th April 2005, 03:49 PM
Anybody having trouble with Butler?
Worked perfecttly in 10.3+ but locks omn biulding menus and the only way out is reboot :blink:

edit: Also on boot up Tiger sees an external keyboard that does not exist. I am using an eMac

theov
30th April 2005, 04:03 PM
It would appear that my probems aren&#39;t the common problems that a few others are experiencing. Currently when I connect my 40gb 4th gen iPod (PC formatted) to the computer it makes the computers fan go at full speed and the computer start to lag. The iPod itself never mounts and to get the fan to go back to a normal speed I have to restart the computer.

I&#39;m using an iMac G5 1.8ghz 17" 512ram

Thanks for any help.

EDIT - When I connect the iPod and go into system profiler and click on FireWire it just sits there forever loading, and when the iPod is connected and I go into disk utility it also just sits there forever loading.

Please help&#33; :(

nicwithsticks
30th April 2005, 08:12 PM
Hmmm... my icons seem to be dissapearing :blink: Boh the icon for safari and toast have gone bye-bye and have been replaced by the generic .app icon. Also, for some reason, Tiger has decided to open PDF&#39;s in the ColorSync Utility :blink: no idea why

Did a clean install btw.

Any1 else had these issues?

mdmcholet
30th April 2005, 08:18 PM
I achieved and installed on my 15" PB and iMac G5. Powerbook so far is fine - just like everyone else have full strength now on airport.

Got an interesting one in iMovie HD on my iMac - when I opened it got "Something is wrong with plugin xxxxx" and got loads for ALL my Slick plugins. I trashed them and reinstalled and no problems now.

Cheers
:rolleyes:

brentonbrenton
30th April 2005, 09:16 PM
I&#39;ve noticed I&#39;m having some issues myself with quicktime and dashboard.&#092;

If I open files in quicktime and then minimise them, they don&#39;t come back out of the dock unless i go through the &#39;window&#39; menu. Sometimes I also suddenly grow two &#39;help&#39; menus. ??

Some of my widgets in dashboard are also suffering, with the text in the calendar and weather widgets moving out of alignment and almost off the edge of it. Again ?&#33;&#33;?


I respect tiger could be bound to bugs, but some of what people are suggesting ie safari and multimedia problems with vlc and the like - what were apple doing for tests before release??

icant
30th April 2005, 10:07 PM
Originally posted by MacNut@Apr 30 2005, 03:49 PM
Anybody having trouble with Butler?
Worked perfecttly in 10.3+ but locks omn biulding menus and the only way out is reboot :blink:

I am having no problems with Butler 4.0b22. Wonderful. Although it has so many features that it is possible the features you are using and the ones I am using do not overlap.

Archive and Installed here. Did not have to do anything special with Butler. Although I activate it with command-space. I changed Spotlight to control-space.

123
30th April 2005, 10:24 PM
those experiencing a better airport signal download macstumbler (http://www.versiontracker.com/dyn/moreinfo/macosx/14746) and have a look in there. right now i&#39;m sitting in a spot that before tiger had two bars of signal if i was lucky, right now in my menubar it shows full. according to mac stumbler however the connection is weak, i think apple have just changed what a good signal is to make us feel better.