PDA

View Full Version : iPhone Apps stopped working



griffmiester
14th August 2008, 04:55 PM
All of my "Non Core" iPhone apps have stopped working.

When I say stopped, you start it, and you see the initial start screen, and then it drops back to the standard iPhone menu screen.

The only things I can find (and I can't find much cos I've been shaped, and web's really slow) is to delete all the apps on the iPhone and iTunes, and then redownload them all in iTunes and then sync.

Any help please?

dt
14th August 2008, 04:55 PM
Tried rebooting? Both hard and soft reset?

Also, see this thread: http://forums.mactalk.com.au/56/55092-all-my-app-store-apps-have-stopped-working.html

griffmiester
14th August 2008, 05:01 PM
Tried rebooting? Both hard and soft reset?

Yes.
I've tried turning off the iPhone (holding button on top, then sliding), and then waiting to restart about 20secs later.
I've tried turning off, and restarting by holding down the Home button and the power button.

I've done what's suggested on Apple - Support - iPhone - Phone Troubleshooting (http://www.apple.com/support/iphone/troubleshooting/phone/)

Mohawk
14th August 2008, 06:03 PM
yep, you just have to remove and download everything again from iTunes or the iPhone, make sure you delete all of the old apps because I just tried putting a few back on mine today and the problem started again. So I'm using the opportunity to jailbreak it.

ojk007
17th August 2008, 02:31 PM
same prob here, it started after i cancelled a sync in which it was doing an obnoxiously long backup

azenis
22nd August 2008, 05:30 PM
mine just did this for the second time. Fan frigging tastic. So I guess since a restore won't fix I will loose all my app data...

dotComrade
22nd August 2008, 05:32 PM
I had this happen to me a couple of weeks ago, all I did was restore my phone (from a backup) and it fixed it.

From then on I have stopped downloading/updating apps over the air and only do it in iTunes on my computer.

azenis
22nd August 2008, 11:19 PM
Actually, both times for me it has happened shortly after updating apps from the appstore on the phone. Though it was 24 hours before it died....

TheChad
24th August 2008, 06:41 PM
Yeah it happened to me after updating some of my apps too.

However I'm thinking it had something to do with my switching between my 2 itunes acounts, (I have downloaded apps with both of them).

I can't be sure, but i'm pretty sure it had something to do with not "Authorizing the computer" for the account before I synced