PDA

View Full Version : iPhone 3G App Store in Asian



mallo
11th August 2008, 10:49 AM
Hey Guys,

A mate bought his iPhone on thursday night,

this morning he noticed that when he goes into the app store on his phone it is all in some sort of Asian language....

Any one have any ideas what may be causing this?

nando
11th August 2008, 11:01 AM
Hey Guys,

A mate bought his iPhone on thursday night,

this morning he noticed that when he goes into the app store on his phone it is all in some sort of Asian language....

Any one have any ideas what may be causing this?

maybe in his itunes..he was looking at some asian apple store under an asian apple store account???

if u change the apple store in itunes to Australia..and ur phone is connected...then it will use that account.

mallo
11th August 2008, 11:37 AM
maybe in his itunes..he was looking at some asian apple store under an asian apple store account???

if u change the apple store in itunes to Australia..and ur phone is connected...then it will use that account.

I suggested this to him, but he's not been on any asian itunes stores, and only has an aussie account....

nando
11th August 2008, 11:56 AM
basically when u go to the app store (on the iphone) tell him to note what account holder it says..
this is displayed at the very bottom of the app store.

mallo
11th August 2008, 01:21 PM
if anyone else has similar issues, it was related to an itunes account issue. interestingly he didnt have any itunes acount linked to his iPhone, seemed that because of that it was defaulting to an asian store, not sure why, but as soon as he synced to a computer with his iTunes account linked it was all fixed.

Cheers

nando
11th August 2008, 01:42 PM
maybe cuz we (In Aus) belong to asian region???

jonnos
11th August 2008, 01:51 PM
i had this problem when i got my replacement iphone. the only thing was that it was set to the american itunes.
at first people here on mactalk suggested to go settings > general and change the region thing to australian. i did that and nothing happened when i first synced my iphone to itunes i was logged on to my us itunes account but after that i logged out and logged in to my australian one. i unsynced and turned off my iphone and turned it back on. it seemed to have fixed the problem it is now set to the australian itunes/app store. im not exactly sure which bit helped fix the problem but it did it. just tell him to do what i did and it shoulda somehow fix it. it worked for me?

the only thing i needed to do after were to delete the american clock and weather set in their apps and add my australian ones :D