PDA

View Full Version : Intel Imac and MTR 2.6 or 3



Mellor
30th July 2008, 07:55 PM
I am just about to switch to an intel mac and Leopard for the first time, does anyone know if Mac The Ripper will work. I have version 2.6 and 3. Before anyone points the finger I do only use them to copy my own bought DVDs, especially if I am going on a long trip and I take my portable player for the kids,

tanktrax
30th July 2008, 08:42 PM
2.6 definitely works. Haven't tried version 3.