PDA

View Full Version : MobileMe and iCal



Secoa
20th July 2008, 09:06 AM
I am having trouble syncing iCal with Mobile Me.

I am using 10.4.11 and when I place an appointment in iCal it shows up in MobileMe 7 hours delayed. I have checked my account settings in MobileMe and the time zone is the same as iCal.

Does anyone know how to fix this?

One other question I have is I have a PC at work, my wife has one as well, we have a mac at home. Can we sync all 3 computers using MobileMe. She uses Groupwise, I use Outlook at work and we are using iCal and Mail at home. Or do I sync my Mac with the cloud and we use the web at work to sync?

Apologies for the dumb question....

matthew858
20th July 2008, 09:21 AM
Apple knows that this is an issue. They are working on it. You are lucky because it takes some people 24 hours to view their calendars.

Secoa
20th July 2008, 02:16 PM
Below is the solution to this problem:

On your mac, in ical prefs turn on time-zone support. Set it to your time zone.

Then on mobile me, you have to go to calendar, hit the cog button at the top of the page for a list of actions. In prefs go to advanced and turn on time zone support. Set it to the same time zone as your mac. MobileMe assumes the default time zone is the US.

ShaneM
20th July 2008, 08:18 PM
We thought our iCal had stopped syncing but it had thrown up a message about changing more than 5% of the calendar that it was waiting for a response on ... but it was behind a whole bunch of other windows ... didn't see it until I had shut nearly everything on my way to reboot before sending a help request. As soon as I said it was OK it worked perfectly well.

Have changed the 5% thingy in iSync settings.

Supreme
23rd July 2008, 12:57 PM
There's a setting in Mobile Me where you can turn on time zone support.

Same thing happened to me with Mobile Me and the iPhone.

flugojr
21st August 2008, 06:38 AM
I just bought the new Iphone and I am trying to get it to sync with my work Groupwise account can anyone please help me get this going?

:confused: