PDA

View Full Version : Mobile me software update



mickperry
14th July 2008, 11:34 PM
I am having issues with Mobileme. I am running OS 10.4.11, and in the system prefs pane it still has the .mac option instead of mobileme. When I go to select the .mac to change sync options etc it gives the message "dotmac login failed". I know the password is correct because I can log in to mobileme online just fine. This means I am unable to change any sync options and get calendar etc to push automatically.

I am assuming that the software update from .mac to mobileme will fix this, but everytime I go to software update it tells me my software is up to date.

Any ideas???

gareth
14th July 2008, 11:56 PM
when u click on .mac in preferences it should pop up with an update. maybe its different for tiger ?

cjuiz
14th July 2008, 11:59 PM
There is no MobileMe update for Tiger yet. Leopard only.

mickperry
15th July 2008, 11:11 PM
Oh damn, thanks for the info

In that case anyone know of a way to sync mobileme contacts/ical/emails between mac and iphone whilst running Tiger

dmmos
16th July 2008, 06:57 PM
I've been having that issue too (w/ latest version of Tiger). On another forum I read that you should search Finder for 'dotmac', and delete all files ending in 'plist', then reset and it should be fine... (NB/. For Tiger users, .Mac is synonymous with MobileMe (i.e. virtually no difference, but the name).

Anyway, that helped me (it synced) - but it still isn't ACTUALLY syncing, i.e. .Mac Sync says it has, then I go into me.com and nothing is there (and I'm certain I've done the basics correctly) - :s

PS. I love my iPhone

evmorg
17th July 2008, 10:21 AM
Apple's website certainly says that MobileMe is compatible with 10.4.11. I'm having the same issue. I'll try deleting the plist files and see if that helps...

...Yep. It works now.

Cheers

Maxintosh
18th July 2008, 12:33 PM
Good catch :)