PDA

View Full Version : Adobe Reader 8.1.2: Now default for Safari



matthewk
3rd July 2008, 01:33 PM
I accidently ticked the option when installing Acrobat Reader 8.1.2 for it to install a Safari plug in. How do I make preview the default PDF inline reader, as opposed to Acrobat Reader?

Although I must say Acrobat reader opens very quickly in Safari.

Huy
3rd July 2008, 01:35 PM
This should do it:
Rubicode - RCDefaultApp (http://www.rubicode.com/Software/RCDefaultApp)

Go to System Preferences > Default Apps > MIME Types > application/pdf > Preview 4.1 (or whatever version of Preview you're using).

Otherwise, check inside Adobe Reader's preferences. There should be an ability to disable the plugin with browsers.

Also if you using Adobe, Adobe Reader 9 is out.

matthewk
3rd July 2008, 02:12 PM
Thanks Huy, I disabled Adobe Reader's preferences, the Rubicode settings didn't help.

And I went to Adobe this morning when I heard a new Adobe Reader was out, and its default download was 8.1.2.

Huy
3rd July 2008, 02:23 PM
Here is 9, if you want it, straight from Adobe.
http://ardownload.adobe.com/pub/adobe/reader/mac/9.x/9.0/enu/AdbeRdr90_en_US_i386.pkg.zip

Strange that RCDefaultApp didn't work for you. Perhaps try relaunching your browser/s and or restarting the machine (or at least logging out and back in again).

matthewk
3rd July 2008, 02:40 PM
Strange that RCDefaultApp didn't work for you. Perhaps try relaunching your browser/s and or restarting the machine (or at least logging out and back in again).

Perhaps it did, I may have just closed the Safari window, instead of closing Safari properly. Anyway, which ever one of your tips worked, I know have preview opening PDF's, thanks.