PDA

View Full Version : eMac slow-down...



cosmichobo
2nd April 2005, 05:51 PM
Hi,

I have a eMac 512/160G 1.25ghz superdrive running 10.3.8....

Just recently it has started dragging on doing tasks such as opening emails, changing between apps, and has also had problems connecting/disconnecting to dialup internet service... has also had some screen re-draw hangups....

I ran the apple disc doctor, and it said it repaired a few "permissions"... but hasn't seemed to help...

What does one use these days (new to OSX) to solve problems... can't afford to buy softwre... any good sharewares?

Thanks


Travis

kit
2nd April 2005, 06:04 PM
Download MacJanitor (from VersionTracker). It gives you the ability to perform the tasks that OS X does every day, week and month to keep it running healthily.

Also, if you can, it's a nice idea to leave it on overnight to allow it to run these operations.

There's a Terminal command to run them too, but I don't remember them.

zeddie2001
2nd April 2005, 07:11 PM
When logged in as Admin, type in "Sudo periodic monthly weekly daily" then enter your password. Nothing will show on the screen when you enter your p/word. It should take anyhwere between 10 minutes to 40.

cosmichobo
2nd April 2005, 11:14 PM
Hi guys, and thanks for the suggestions.

Tried the command line thing.... and then also downloaded the software which I guess did the same thing...

Just tried my test subject... (Escape Velocity Overdrive) and its now working as good as it was a few days ago without the major jumps in graphics every 1 sec or so. (other than the normal jumps it has due to being a Sys8/9 program)

Thanks! :)


Cheers

Travis

Currawong
3rd April 2005, 07:23 AM
I'll take a punt that the log files had grown out of all proportion and that was what was causing the slow downs. I've noticed some programs fill the console.log (a log of all events whatsoever that happen that have errors/problems) with tons of garbage.

cosmichobo
5th April 2005, 10:56 PM
Hi again,

Confused now...

Ok - this is now mostly only affecting OS9 apps... for example - playing Escape Velocity, the graphics breaks up (pauses/hangs) approx just less than 1 second. ALSO, keystrokes are not being "heard" during these pauses.

Before the problems started, there was still the occasional hang in the graphics update, but keystrokes were never unheard...

It seemed to come good after running Janitor... but now its doing it again within days.

What else can I try??

Cheers

Travis

macmate
6th April 2005, 08:54 AM
sounds like a process is filling up logs (mega quick) what do you have running? it would be interesting to see what processors are running.

isn't there a macos x version of EV?