PDA

View Full Version : Help, my macbook doesnt start up anymore



denwol
16th April 2008, 02:55 PM
I have a macbook on leopard and was playing with network settings but when I went to restart, the apple symbol comes up and the circle thing, it makes the chme and then the animated circle just does circle work. It does not progress any further.
I dont know what to do. What should I try before reinstall.

Thanks

Disko
16th April 2008, 02:59 PM
Start with resetting the p-ram. (hold cmd+option+P+R on boot, hold until you hear a 2nd chime)

Try booting off the installer DVD and doing a disk repair, then permissions repair.

denwol
16th April 2008, 03:14 PM
Thanks,
I did the disk repair and it says it is OK
When I tried to do permission repair it came up with
"First Aid Failed
Disk utility stopped verifying permissions on "HD" because the following error was encountered:
The underlying task reported failure on exit."

This happened on both verifying nd reapiring.

I really do not want to do a reinstall

What should I do now.

Thanks

decryption
16th April 2008, 03:16 PM
I have a macbook on leopard and was playing with network settings but when I went to restart, the apple symbol comes up and the circle thing, it makes the chme and then the animated circle just does circle work. It does not progress any further.
I dont know what to do. What should I try before reinstall.

Thanks

Turn Mac off
Hold down option key
Whilst holding down option, turn mac on, keep holding until something appears up on the screen - if you see a picture of a hard drive, press enter.

denwol
16th April 2008, 03:20 PM
Turn Mac off
Hold down option key
Whilst holding down option, turn mac on, keep holding until something appears up on the screen - if you see a picture of a hard drive, press enter.


Thanks, did that.
Just the animated circle work thingy which is quite annoying. Atleast the ble screen didnt have a pretty animation to keep your hopes up, only to slowly crush it :)

thorevenge
16th April 2008, 03:30 PM
Thanks,
I did the disk repair and it says it is OK
When I tried to do permission repair it came up with
"First Aid Failed
Disk utility stopped verifying permissions on "HD" because the following error was encountered:
The underlying task reported failure on exit."

This happened on both verifying nd reapiring.

I really do not want to do a reinstall

What should I do now.

Get a new HD - sounds like its toasted.

bennettnz
16th April 2008, 03:34 PM
Sounds like the hard drive has failed. I had a similar thing happen but before hand it did make a lot of weird drumming noises - which is normal for a failing drive.

denwol
16th April 2008, 08:23 PM
Well,
I got all my stuff off it via firewire and then did a clean install and am in the process of putting everything back together.
The HDD doesn't make any noises and seems fine. I verified permissions and everything seems fine now.
Its annoying you have do a complete reinstall and cant repair a installation (or can you?).