PDA

View Full Version : Aperture trial tutorial



susieW
26th March 2008, 03:16 PM
I have downloaded the trial version of Aperture to make a photobook but the tutorial video stops after about 3 seconds. My imac (10.4.11 2.1Ghz 2 g hard drive) - plays all other videos from internet. I have Internode broadband - never any problems normally. I am missing something obvious?

lurka
26th March 2008, 03:21 PM
have you reloaded the page?
Have you got the latest Updates to your software e.g Safari 3.1
Have you tried to wait for the movie to buffer?

Give them a go.

susieW
26th March 2008, 04:26 PM
Thanks for that lurka but I have checked all those things and and still no difference. I hear that smooth voice and pics for all of 3 seconds only!

lurka
26th March 2008, 11:11 PM
can you give me the link of the site you are having the issues at and I'll see if I have the same problem

ClockWork
26th March 2008, 11:15 PM
Try using Firefox (http://en.www.mozilla.com/en/firefox/).

Out of interest, what exactly happens? Is it playing online? In QuickTime? Or in some other movie playing Application?

After 3 secs, does it just stop and still-frame - or does it do something else, like go white?

lurka
27th March 2008, 03:27 PM
I have done the same tutorial online with Safari and have no issues, keen to see what is causing the issue my self.

Lutze
27th March 2008, 03:39 PM
I had a similar problem with the tours when they first went online.

I can't remember now what one I was using - however you could try Australian Aperture tutorial (http://www.apple.com/au/aperture/tutorials/) Or American Aperture tutorial (http://www.apple.com/aperture/tutorials/)

There *should* be no real difference between them - I'm pretty sure that they are hosted on the same system - but it might be worth giving a try as it's possible that there is local hosting going on and it's become corrupt.

susieW
27th March 2008, 04:16 PM
Thanks. The download came from apple.com/aperture/trial When doing the tutorial it links back to the web page rather than come from within the actual application. apple.com/aperture/tutorial/
The tutorial begins then just freezes the picture and sound after 2-3 seconds
Only the first tutorial will begin playing - none of the other ones even begins!
I do not have firefox as using Safari has been more than adequate for my needs so far but may have to reconsider.
I have the latest updates on board for real player.

ClockWork
27th March 2008, 04:23 PM
Humour us and yourself. Click here: Free Firefox Download (http://en-us.www.mozilla.com/en-US/firefox/).

lurka
27th March 2008, 04:29 PM
Real player????
Does that still exist?