PDA

View Full Version : Netcomm NB6plus4W Dropouts



Tiprya
20th March 2008, 12:01 PM
Hey guys,

I am having some serious problems with my Netcomm router,

Quite frequently it will drop out - wireless dies, can't connect to the internet or the router's ip address from a lan connection either.

All the lights stay on, every so often however the PPP sync light goes out, but most of the times it dies it stays on.

We are with Exetel all running static IP's 1 mac and 2 PC's

I assume this is a router issue rather than a line fault but I'm not sure

Anyone got any ideas?

Cheers

Tiprya
20th March 2008, 06:27 PM
Hellooooooooooooooooooo...

Is anybody out there?

Phase
20th March 2008, 07:03 PM
I'm assuming you're running your router's most current firmware?

tintinaujapon
20th March 2008, 07:35 PM
I had THREE NB5Plus4W Netcomms all fail on me in this way. I had one for about 2 years, then it started acting up. Netcomm sent me a replacement which lasted about a week. I sent it back and they sent me another replacement, which lasted about a week. They sent me an upgraded model after that (probably yours) but I sold it on without taking off the shrinkwrap. I have no confidence in Netcomm.

Tiprya
20th March 2008, 08:01 PM
I had THREE NB5Plus4W Netcomms all fail on me in this way. I had one for about 2 years, then it started acting up. Netcomm sent me a replacement which lasted about a week. I sent it back and they sent me another replacement, which lasted about a week. They sent me an upgraded model after that (probably yours) but I sold it on without taking off the shrinkwrap. I have no confidence in Netcomm.

What was the process? Did you have to send them the router first and then they sent you a replacement? How long did this take?

I am running the latest firmware for the netcomm, but the Dynalink 1025W is the same router but has slightly better firmware so i'll try upgrading to that

Thanks for the help guys, anyone got any other suggestions besides sending it back?

Tiprya
20th March 2008, 08:01 PM
I had THREE NB5Plus4W Netcomms all fail on me in this way. I had one for about 2 years, then it started acting up. Netcomm sent me a replacement which lasted about a week. I sent it back and they sent me another replacement, which lasted about a week. They sent me an upgraded model after that (probably yours) but I sold it on without taking off the shrinkwrap. I have no confidence in Netcomm.

Sorry, just to confirm, did you have EXACTLY the same problem?

tintinaujapon
20th March 2008, 08:48 PM
What was the process? Did you have to send them the router first and then they sent you a replacement? How long did this take?

That's right. It was a few years ago now, but from memory it was about a week turnaround each time. They provided freepost bags and details, and I would sent one back early one week and get the new one early the next week.


Sorry, just to confirm, did you have EXACTLY the same problem?

It was exactly the same problem although I seem to remember that it was limited to the wireless side of things. I would lose all wireless or suffer so many dropouts that it amounted to the same thing, but connecting via LAN cable would be OK.

I remember because my workaround was to connect my Mac to the modem, then share the internet connection to the other computer in the house via the Mac's wireless.

Netcomm confirmed to me on all three occasions that the wireless function had failed. They weren't able to give me a refund but they didn't argue when I demanded their latest offering shrinkwrapped so that I could sell it on.

I thought I might have talked through this all at the time on MTAU, but I can't find it if I did.

Tiprya
20th March 2008, 09:22 PM
Thanks heaps mate, thats really helpful

I guess i'll start the replacement process next week

Cheers

Cien
21st March 2008, 10:10 AM
My Netcomm NB3 died completely yesterday -- after loads of dropouts happening lately (on LAN, NB3 doesn't have wireless).

It served me well for 3 years, but it looks like frequent dropouts are followed by dead...