PDA

View Full Version : e-mail help needed + Telstra



ric3am
12th March 2008, 11:00 AM
Hi all I just convinced a mate to switch to mac and he went out and got a new iMac
since setting it up he has not been able to send e-mail but can receive them
I have not been able to go around yet and I feel responsible for his problem
I'm sure it something simple we tried everything that I could think off over the phone but still no good

obvious answer would be to call Telstra but you know what a pain that is

can anybody suggest something ??

we have gone through all the settings would it have something to do with ports??

thanks in advance

Goodbye
12th March 2008, 11:06 AM
Does he get any error messages when trying to send emails?

What actually happens? What ISP and/or email provider is he with?

All these questions would be helpful in giving an answer!

purana
12th March 2008, 11:06 AM
How about you post us some details on the settings in use... further more ADSL or CABLE customer? What router/modem model is in use?

... more detail would be appreciated.

melbmac
12th March 2008, 11:07 AM
Probably a good idea to post up the settings you are using (ie out going mail server) just in case.

snark
12th March 2008, 12:08 PM
It could be a port setting for the outbound SMTP server. Does Apple Mail default to encrypted?

ric3am
12th March 2008, 03:32 PM
sorry for the delay the message says it cant find server to send mail!

ric3am
12th March 2008, 03:38 PM
The incoming and out going mails server is just

mail.bigpond.com

he has Telstra cable with a wirlless modem but is conected by ethernet

snark
12th March 2008, 03:51 PM
Under Mail Preferences, in the Accounts tab, do you know what settings have been used for SMTP (outgoing) mail? Is SSL turned on or off? Any typos in the spelling of the mail server?

Granny Smith
12th March 2008, 04:18 PM
The incoming and out going mails server is just

mail.bigpond.com

he has Telstra cable with a wirlless modem but is conected by ethernet

Try:
Incoming: pop-server
Outgoing: mail.bigpond.com.au

ric3am
12th March 2008, 05:04 PM
I will give him a call and try the suggestions

Thanks

Exocet
12th March 2008, 07:24 PM
mail.bigpond.com or mail.bigpond.net.au - one or the other, never mail.bigpond.com.au

snark
12th March 2008, 07:29 PM
Try:
Incoming: pop-server
That looks wrong to me.

Apart from which, the very first post says that he can receive mail, but not send, so why go and mess with the incoming server?

ladyspink
12th March 2008, 09:18 PM
I had this same problem before. I got it working by unchecking the 2 "Use SSL" boxes under Mail Preferences.

Mail Preferences ... click Account Information
Outgoing Mail Server (SMTP): choose Edit Server List... (window will open)
Server Name: mail.bigpond.com (should be chosen/highlighted)
Below this, click Advanced
Server port: 25
Do not check the "Use Secure Sockets Layer (SSL)" box.
Authentication: Password
User Name: (type complete email address here)
Password:
Click OK (window will close)
Back to Mail Preferences, click Advanced
Port 110
Do not check the "Use SSL" box.
Authentication: Password
Close and Save

Hope this works for your friend.

Exocet
12th March 2008, 09:24 PM
That looks wrong to me.

Apart from which, the very first post says that he can receive mail, but not send, so why go and mess with the incoming server?

mail-hub.bigpond.net.au may work for outgoing.

Granny Smith
13th March 2008, 08:52 AM
mail.bigpond.com or mail.bigpond.net.au - one or the other, never mail.bigpond.com.au

I'm on Bigpond Cable. The settings I suggested are the settings I use in Mail, without any trouble.

snark
13th March 2008, 11:39 AM
mail.bigpond.com or mail.bigpond.net.au - one or the other, never mail.bigpond.com.au
DNS does not support your statement.

The following names all resolve back to the same IP addresses (144.140.80.10 and 144.140.90.10)

mail.bigpond.com
mail.bigpond.com.au
mail.bigpond.net

There is no DNS record at all for mail.bigpond.net.au
mail-hub.bigpond.net.au resolves to 144.140.80.11 and 144.140.90.11

Anyway, the best way to resolve this is to ask the OP to use the same settings as they had on Windows, paying careful attention to SSL settings, port numbers, etc.

ric3am
13th March 2008, 01:09 PM
Thanks guys I have fixed it for some reason it was defaulting to the .Mac.com server

snark
13th March 2008, 02:07 PM
...for some reason it was defaulting to the .Mac.com server

Doh!!

Thanks for letting us know that it's fixed. I hate it when people don't follow up. It saps your urge to help