PDA

View Full Version : Mail and Bigpond



johndoe
6th March 2008, 11:29 AM
I use the Bigpond (Cable) e-mail address that is assigned to my Mum's
Bigpond account at her house (we don't live in the same house). It's a
.net.au address and I've recently tried to set up Mail Leopard) on my MBP
because Bigpond's Webmail often errors on me.

I'm using mail.bigpond.com as the incoming/outgoing server. The incoming
mail appears fine but outgoing isn't working. I've tried with and without SSL
but neither are working.

Any suggestions?
Also, is anyone out there able to sent mail through their bigpond.net.au
address via internet providers other than Bigpond? At my house we have
Bigpond ADSL and my partner's house has Optus ADSL and I'm unable to
get outgoing mail working at either house.



Marty

jubilantjeremy
6th March 2008, 11:43 AM
I was about to say it's because you're with a different ISP, and bigpond doesn't want to route your emails (or spam..!) for you - but as you're with bigpond, I can only guess that your email settings might be wrong.

Bigpond blocks port 25, so this might help you :
BigPond Help Centre - Answer Library (http://bigpond.custhelp.com/cgi-bin/bigpond.cfg/php/enduser/std_adp.php?p_faqid=5562)

(Oh also I'd lose that link to your email address mate, it's gonna be spam city in that inbox soon..!)

Hope this helps!

Jeremy

ladyspink
6th March 2008, 12:00 PM
when using Optus ADSL, change the outgoing server to mail.optusnet.com.au

works for me when i use my bigpond email address at work

hope this helps :)

Wally
6th March 2008, 12:10 PM
try changing incoming/outgoing servers to mail.bigpond.net.au

I think telstra are picky with this sort of stuff.

purana
6th March 2008, 01:39 PM
As suggested, the technical term for what is trying to be done is your trying to RELAY mail from your ISP xyz via the mail server at ISP abc.

This is ALWAYS denied. Why? Well it means anyone of the internet could then use any other mail server on the internet for evil. ie. have it deliver all your SPAM.

So a correctly configured mail server will ONLY allow it's own clients or ip ranges to use it's own mail server. Thus it will REJECT or RELAY DENY any other user on any other ISP or ip subnet not deemed to be a customer as rejected.

So if I want to send email, I must use the smtp server on the network assigned by the ISP connection I am using at the time.

If I am on a Bigpond ADSL connection, then I use the smtp server for Bigpond.

If I goto a mates house who has Internode ADSL connection, then I must change the outgoing smtp server to be the one Internode supply for it's customers.

Hope this technical explanation assists in your understanding of why it don't work.

PS. This has been discussed previously, and I pretty much posted the same thing above. Search away :)

johndoe
6th March 2008, 06:47 PM
I appreciate the advice and information.

I see the point of denying access when sending mail through other isp servers.

It's a shame Bigponds Webmail often crashes and is very glitchy...I'm often type
out an e-mail, hit sent, only to find it errors and I lose the e-mail I typed out.

ok, guess I should find other e-mail solutions.

Can anyone suggest a cheap host where I can set-up my own mail server?
I have a few domains and may as well use then as e-mail adresses.

Otherwise, buying a .mac account is another (kinda expnsive) option.


Cheers,

Marty

jubilantjeremy
6th March 2008, 07:13 PM
Gmail Apps/Hosted

Or use a different browser to access BP webmail

dotnet
6th March 2008, 09:15 PM
The server I'm using (for checking my bigpond mail) is pop-server.bigpond.net.au, aka mail.bpbb.bigpond.com.

I use my own mail server for sending, so I can't help you there...

Cheers
Steffen.

johndoe
6th March 2008, 09:38 PM
I've used Safari, Internet Explorer & Firefox to check BP Webmail and they all seem
to error occasionally. It's more often than I'd expect and so random it's a joke.
Maybe I do something wrong, or somethings up with my computers, who knows.

I've had this e-mail address for 11 years and don't really want to see it get scraped,
but I'm no computer expert so finding the mail server address for whatever ips
i'm connected through at the time is a hassle.

I'll investigate some options.

Thanks everyone, you've all been very helpful!

Marty

Wally
6th March 2008, 09:47 PM
Maybe you need a new ISP...

:)

AcesHoney
6th March 2008, 09:51 PM
I am not sure if this will help at all, I had similar problems with setting up bigpond.net.au , so what I have done is forwarded my bigpond mail to my gmai account via webmail, and then have set up my gmail account on Mail that way I get all my bigpond mail where ever I am and which ever isp is being used. There was no need to notify all my contacts of a change of addy.

Cheers
Lynn

Redman
6th March 2008, 10:35 PM
I'm using mail.bigpond.com as the incoming/outgoing server. The incoming
mail appears fine but outgoing isn't working. I've tried with and without SSL
but neither are working.

I am using bigpond and have the following settings;
POP Account
Incoming and outgoing mail server = mail.bigpond.com
Make sure your username is <username>@bigpond.net.au
I also have "Use only this server" ticked


Also, is anyone out there able to sent mail through their bigpond.net.au
address via internet providers other than Bigpond?
Marty

In advanced, I have Port = 110 and "Use SSL" unchecked
Authentication = Password.

I have had on occassons (only recently) where mail will prompt for my password several times and won't authenticate. I leave it for a while and then all comes back to normal. I gather that this is a "bigpond" problem, as I couldn't log onto webmail either.

Hope this helps !!

MissionMan
7th March 2008, 09:12 AM
You can use Bigpond on a different mail setup, I regularly use mine when travelling locally and international and connecting to various internet hotspots but you just need to setup authentication on outgoing mail. Not sure where it is on the MB's or MBP (I'm migrating to Mac in the next couple of days so still a pc user) but on the PC Outlook, if you go to your account setup, under "more settings" and "outgoing server" you have to set the checkbox on for "My outgoing server requires authentication" and set the "use same settings as my incoming mailbox" to set it to use your incoming password.

As mentioned by other people before, its to prevent sending of spam, as this way they can track who the guilty party is.