PDA

View Full Version : IPSec VPN



Silver
6th March 2008, 08:59 AM
I'm trying to set up a VPN link to connect from my MacBook to my work computer remotely. I'm one of the few Mac users at my work, and the IT guy (we just became big enough to have a dedicated IT guy), doesn't know Macs that well.

We have it to the point where I can connect to the VPN. Authentication appears to be established, and my Air thinks it is connected to the VPN. I get assigned an appropriate IP address. However, I cannot access anything on the remote network, and disconnecting doesn't appear to work correctly. When disconnecting the remote host appears to think the connection is still active, and will deny all communication between my home and office in both directions (means no personal e-mail from work). This goes on until the office router is rebooted. My home router is about 10 years old, but I have the 2 ports open on it that we think were relevant.

Other people here have no trouble connecting to the VPN on Windows XP, so it shouldn't be a set up issue on the remote side. If I bring my Air to work, I can access the network locally, no problems, so it isn't a problem with the Mac.

So far, I'm only using the default VPN network software as part of the Network preference pane, but there is third party software 'CheckPoint', that the IT guys thinks might work. It appears to be beta only for 10.5.

My preference would be to try and work out what the problem is before installing 3rd party software. I'm not experienced with VPN connections, and this is beyond my expertise. Anyone have any ideas on what I can do to go about getting a good connection?