PDA

View Full Version : "Always open with" not working



smzhang
25th February 2008, 02:38 PM
hi im a recent switcher onto the mac side of life. one of the problems ive run into is that the system opens avi files with quicktime by default. ive changed it to "always open with" and then opened with vlc in options. but everytime if i double click on an avi file, it'll still open by quicktime. and then not play......help plz!

grfxninja
25th February 2008, 02:40 PM
Get info on one of the files you are trying to change, Change the "open with..." option, then make sure you click the "Change All..." button

Huy
25th February 2008, 02:43 PM
Get RCDefaultApp

http://www.rubicode.com/Software/RCDefaultApp/

snark
25th February 2008, 02:43 PM
hi im a recent switcher onto the mac side of life. one of the problems ive run into is that the system opens avi files with quicktime by default. ive changed it to "always open with" and then opened with vlc in options. but everytime if i double click on an avi file, it'll still open by quicktime. and then not play......help plz!
If I recall correctly, the 'always open with' option is for that file only - which is not quite what switchers expect

Rasta
25th February 2008, 02:48 PM
hi im a recent switcher onto the mac side of life. one of the problems ive run into is that the system opens avi files with quicktime by default. ive changed it to "always open with" and then opened with vlc in options. but everytime if i double click on an avi file, it'll still open by quicktime. and then not play......help plz!

I've had the issue recently where one day my WMV files would open with QT and Flip4mac.. and now... it won't unless it's forced to.

Changing the "always open with" preference does sweet FA to stop it doing this... bug in a recent update perhaps??

chrisede
25th February 2008, 03:20 PM
Yeah, I'm having this issue with .zip (etc) files. I want them to open in Stuffit, but they keep open in BOM or whatever it is.

Not a big deal, since it's only an archive, but a pain none the less.

smzhang
25th February 2008, 03:30 PM
sweet thanx guys. the get info -> change all worked great

Disko
25th February 2008, 03:39 PM
completely unrelated to your issue at hand, but to make quicktime actually -play- most files, you need some codecs.

http://perian.org
http://flip4mac.com

Install those, and it won't matter what opens your video files. :)