PDA

View Full Version : G5 PM not going to sleep



gianni
11th February 2008, 06:06 PM
Quick question .. cannot find answer after search .. my G5 PM not going to sleep (dual 2 GHz Power) will not automatically go t sleep (set it to 15mins sleep in Syst Prefs) but will not do it unless I go apple>sleep. AND that seems to be getting slower to happens.. at least a minute. Tried other forums.. anyone? thanks in advance!:confused:

Byrd
11th February 2008, 06:21 PM
Hi gianni,

sleep problems are almost always related to a rogue USB device or internal expansion card (eg. generic USB or FW card); what have you connected? Try disconnecting them all and reconnect one-by-one and see what happens.

JB

macman_99
11th February 2008, 06:23 PM
Well in my experience its also the programs you have running.

what are you running when you try to let it sleep?

as far as i know azureus keeps computers awake when its running, as well as entourage and i can only assume there are other programs out there with a repetitive timer on them causing system usage, stopping the idle required to sleep.

Stefan.

gianni
11th February 2008, 09:36 PM
tks both of you. Best response and quickest out of 5 forums so far!
JB : "rogue USB device or internal expansion card (eg. generic USB or FW card); what have you connected? Try disconnecting them all and reconnect one-by-one and see what happens."

Only have one Epson ink sucking inkjet. disconnected it. No resolution. Only got My router to iinet and my speakers.

Well in my experience its also the programs you have running.
what are you running when you try to let it sleep?
as far as i know azureus keeps computers awake when its running, as well as entourage and i can only assume there are other programs out there with a repetitive timer on them causing system usage, stopping the idle required to sleep.

Stefan.

and stefan ... don't have entourage or azureus. Just had psp CS3 and iCal running and even opened activity monitor. Nothing unusual running... hmmm!

Andrew T Chadwick
11th February 2008, 09:48 PM
Up to date with system update?.tried reseting pram?:confused:

Febs
11th February 2008, 10:35 PM
Sorry for the slight off-topicness, but does anyone know if Mac Pro's have similar issues with compatible USB2.0 cards...say a Sonnet card for example?

I have similar issues with my G4 DP500, but only when a mass storage device (or card reader) is connected to one of the USB2.0 ports on a third-party PCI card. A USB1.0 device, or non-mass storage device can be connected no problems.

Would like to not have similar issues when I get my Mac Pro. :)

Cheers,
- Febs.