PDA

View Full Version : How Do You Make Widgets Larger ?



Rodney9
26th January 2008, 01:41 PM
Hello,
How do you make widgets larger so you can see the text on the bottom ?
A couple of the default and downloaded ones are ok but the rest including default ones are cut off so the text can't be read.

Rodney

ClockWork
26th January 2008, 01:53 PM
The only way one could do it would be by changing the display's resolution - from - let's say 1280 x 1024 to 1024 x 768 - or whatever options your Display Settings presents to you, in System Preferences.

cw

marc
26th January 2008, 01:56 PM
3 options:

#1 - Like CW said.
#2 - Use control + scroll up (or control + two finger up) to zoom into the screen temporarily.
#3 - Edit the widget's CSS. This won't be too easy unless you know what you're doing. It also might break the display of the widget, depending on what you do and how the widget is put together.

Rodney9
26th January 2008, 02:04 PM
3 options:

#1 - Like CW said.
#2 - Use control + scroll up (or control + two finger up) to zoom into the screen temporarily.
#3 - Edit the widget's CSS. This won't be too easy unless you know what you're doing. It also might break the display of the widget, depending on what you do and how the widget is put together.

The first two options make no difference.
I do not know how to edit widgets.
I just thought they all should be legible, they look really awful, not what I thought Apple would think acceptable.
Any other clues how to make them legible ?

marc
26th January 2008, 02:05 PM
They're usually designed at a very specific size, so they're not easy to change.

Which ones in particular?

Rodney9
26th January 2008, 02:10 PM
World Clock
Mini Uptime
Node - Internode
Mac Tip
Weather

ClockWork
26th January 2008, 02:18 PM
control + option + :cmd: + *8 key.

Other than the options offered here, no. Not unless you'd care to reprogram what makes them tick in the first place.

A little like saying: "My keyboard's 4 inches too small. How do I increase it's length?"

(not another viagra ad...)

Rodney9
26th January 2008, 02:21 PM
control + option + :cmd: + *8 key.

Other than the options offered here, no. Not unless you'd care to reprogram what makes them tick in the first place.

A little like saying: "My keyboard's 4 inches too small. How do I increase it's length?"

(not another viagra ad...)

control + option + :cmd: + *8 key. Does nothing.

I just thought they all should be legible, they look really awful, not what I thought Apple would think acceptable, they were all ok in Tiger.

ClockWork
26th January 2008, 02:35 PM
control + option + :cmd: + *8 key. Does nothing.

I just thought they all should be legible, they look really awful, not what I thought Apple would think acceptable, they were all ok in Tiger.

The key commands shown here by myself and Marc certainly don't "do nothing".

control + option + :cmd: + *8 turns the display from positive to negative, which often helps one "read" certain things better, and if you have the Zoom function turned "on" in: System Preferences > Universal Access > Zoom set to "on" > Options set to: Maximum Zoom: 2 / Minimum Zoom: 0 - then hitting option + :cmd: + [+] keys, whole screen will Zoom in, or hitting: option + :cmd: + [-] keys, will pull back to normal.

Or use Marc's suggestion: control key down while scrolling the mouse, will Zoom in or out of the screen. (Universal Access must be activated first, though).

If your Mac is not responding to basic key commands - then something else is wrong.

Rodney9
26th January 2008, 02:41 PM
Sorry I missed the option key, yes it does change into negative but the text is cut off at the bottom still and zooming in just shows how bad it is.

marc
26th January 2008, 02:43 PM
I just thought they all should be legible, they look really awful, not what I thought Apple would think acceptable, they were all ok in Tiger.
Hmm... if they're looking different to Tiger then that doesn't sound right.

Can you post a screenshot?

Rodney9
26th January 2008, 02:50 PM
http://farm3.static.flickr.com/2044/2220204674_4eaa744527_o.jpg

marc
26th January 2008, 02:56 PM
Ah! Excellent.

That's a Safari webclip issue. Please see the second half of this blog post: http://islayer.com/blog/?p=251

10.5.2 should fix it, but in the mean time you can fix it manually.

Rodney9
26th January 2008, 04:59 PM
Ah! Excellent.

That's a Safari webclip issue. Please see the second half of this blog post: http://islayer.com/blog/?p=251

10.5.2 should fix it, but in the mean time you can fix it manually.

Thankyou, that did fix it.

I sure hope 10.5.2 does fix these workarounds.

Lutze
26th January 2008, 05:28 PM
Thankyou, that did fix it.

I sure hope 10.5.2 does fix these workarounds.

Rodney9, you've had so many niggles with 10.5 - please for the sake of al humanity consider it a good idea not to hold your breath that 10.5.2 will fix all, ok?

TBH with you - you've had such a terrible time with it, I'm surprised that you are still using Leopard!

Venom71
26th January 2008, 06:57 PM
Rodney9 - have you got corrupted / duplicated fonts? Check Applications | Fontbook