PDA

View Full Version : new PB 12" is really noisy!



careck
9th March 2005, 08:26 PM
I've just got the new 12" 1.5Ghz PowerBook. Man I waited for this baby for 5 weeks. Now that I've used it for 2 days one thing really bugs me: it is LOUD as hell. The fan is on ALL THE TIME, even if I don't do much stuff. And when I really do something, the noise increases to a high pitched whining which almost hurts my ears.

I've asked about this on IRC and got told to reset the PMU, which I did (turn computer off, then press shift-ctrl-option-power then after 5 sec turn on again, set date and time). I've also reduced the CPU power in the power settings. All this seemed to have helped some, after a short while the fan went off again. But why oh why do I have a kick ass CPU if I have to reduce it's power only to not have my ears fall off by the noise?

Is what I describe normal to 12" PowerBooks? My wife's iBook is whisper quit in comparison.

Cheers,
Carsten.

josh64
9th March 2005, 09:07 PM
My 1.33 GHz 12" PowerBook isn't noisy as you describe at all.

It can get very hot (60 C while playing a game for example), but the fan isn't high pitched or anything.

I can read an ebook and not have the fan turn on at all. This is with the 5400 rpm 80GB drive too.

Currawong
9th March 2005, 09:28 PM
If the fan is on all the time, I'd say something is wrong with it.

hawker
10th March 2005, 12:20 AM
Originally posted by Currawong@Mar 9 2005, 09:28 PM
If the fan is on all the time, I'd say something is wrong with it.
My 12" 1.33ghz powerbook only makes some fan noise when its been on for ages and I start doing about 30 things at once. mainly encoding videos etc. It can get loud, but nothing unusual!

Get it checked out for sure ;)

careck
10th March 2005, 01:32 PM
Okay, I've did some research on the net and it seems that more people have this problem and that it may be related to the 10.3.8 upgrade. I will try to reset the box to 10.3.7 and see if that resolves the problem.

McMullet
10th March 2005, 08:02 PM
Originally posted by careck@Mar 10 2005, 01:32 PM
Okay, I've did some research on the net and it seems that more people have this problem and that it may be related to the 10.3.8 upgrade. I will try to reset the box to 10.3.7 and see if that resolves the problem.
my 12" PB is whisper quiet and only makes a lot of noise in the situation that hawker described.
although, since the 10.3.8 upgrade, it has made a bit more noise but nothing that i'm overly concerned about.

right now, it's whisper quiet.

careck
14th March 2005, 12:48 PM
Well I have reverted back to 10.3.7 and it really is more quiet than with 10.3.8! That is really weird. I just wait for Tiger I guess before I install another upgrade.