PDA

View Full Version : 1.2: An Error occurred during installation



ikoiko
11th January 2008, 08:51 PM
I have 1.2 on my MBP and would now like it on my imac (intel); I got that error.

any help?

rickyd
11th January 2008, 08:54 PM
You might want to tell us what 1.2 is...

decryption
11th January 2008, 09:03 PM
You might want to tell us what 1.2 is...

iStat duh.

rickyd
11th January 2008, 09:06 PM
iStat duh.

lol how am I meant to know...

Lutze
11th January 2008, 09:34 PM
by looking at the forum that the post is in....