PDA

View Full Version : leopard bug?



paulhek
5th January 2008, 10:26 PM
I have noticed something weird that has happened a few times. Sometimes, out of the blue, Leopard 'loses' it's dashboard and expose settings. What I mean is:
Normally I activate dashboard by either the 3rd button on my mouse or F13. Expose by F10, F11, or F12. However, now and then these settings are spontaneously gone? And I have to set it up again. It does not happen after a reboot, but just while using my computer. Anyone have an idea?

btw: computer: iMac 20" 2.1ghz, leopard 10.5.1.

cheers,
Paul

nwinters
5th January 2008, 10:35 PM
yep - exactly the same here. It hasn't happened too often but has happened 3 or 4 times including about 10 mins ago.

Add this bug to the "spontaneous clear dock" I get plus the multiple Safari crashes.

Neil

rickyd
5th January 2008, 10:39 PM
Yeah this occasionally happens to me as well.

rmac
5th January 2008, 10:46 PM
this happends when you restore a file in time machine. the dictionary keyboard shortcut also turns off ***weird***

Currawong
5th January 2008, 10:59 PM
There's a thread around somewhere, called something like "Keyboard settings won't stick" discussing this same problem. Would be interesting to test if it happened in a new user account on the machine.

paulhek
6th January 2008, 12:01 AM
this happends when you restore a file in time machine. the dictionary keyboard shortcut also turns off ***weird***

INDEED! I realise now, I restored some files in TimeMAchine when it happened.